Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #22663

    Hi guys,

    I can’t figure out why the widgets are positioned wrong. I need help.

    Here’s a screen shot: http://larryalmonte.com/screen_shot.jpg

    #116722

    Hi,

    I can’t reproduce the issue. Do you have a live site?

    Regards,

    Ismael

    #116723
    #116724

    Hi,

    Your single product view is messed up. Did you change anything on the theme files?

    Do you have Abundance 1.9? Please download the latest version on your themeforest account.

    Regards,

    Ismael

    #116725

    Yes, I have Abundance 1.9, as well as the latest versions of WordPress and WooCommerce. I don’t remember doing anything with the theme files. Is there a way to put back the single product view back to it’s default? Thank you for your help.

    #116726

    Hi adammmson,

    First try disabling all active plugins except for WooCommerce. There is supposed to be the template-shop class selector on the main ID but for some reason it isn’t getting applied on yours.

    Once everything else has been disabled, make sure to refresh your live view of the site 3-4 times to clear any local cache.

    If that doesn’t do it, try re-downloading the theme files from your downloads on themeforest again and then re-installing the them on top of itself. If there was a file corruption or something like that on the initial upload then it should get fixed overwriting the theme files again.

    Regards,

    Devin

    #116727

    Thanks so much, Devin. That worked!

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Search and category widgets positioned wrong on product page.’ is closed to new replies.