Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #224808

    Hi There,

    The search function is returning as blank on the site using the Angular theme.
    It just returns a blank screen

    #224809
    This reply has been marked as private.
    #224858

    Hey!

    1) Try to increase the allocated memory to 128M: http://www.wpbeginner.com/wp-tutorials/fix-wordpress-memory-exhausted-error-increase-php-memory/

    2) If this doesn’t help try to deactivate all third party plugins – maybe a plugin breaks the search.

    Best regards,
    Peter

    #224875

    Hey Peter,

    I increased the memory, no luck.
    I deactivated all the plugins, no luck.
    If I default back to the 2014 theme, the search function works but doesn’t return any results, just says sorry no results found.

    #224877

    Hi!

    If the search function itself doesn’t work (even with the default theme) it’s probably a server configuration issue. Did you try to contact your host/server administrator? Maybe they block the search query request somehow.

    Cheers!
    Peter

    #224878

    It does work with the default theme, and I run a few other sites on the same host and all the search functions are working…

    #225306

    Hi Peter,

    Any other suggestion for fixing this? It’s really only happening for this theme.

    #225360

    Hi Peter,

    I’ve solved it myself, thanks.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Search Function returns blank’ is closed to new replies.