Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #14485

    Hi there,

    I have a couple links to external, https links built into our Primary navigation via the custom menu. Whenever I try to test those links on a phone I can’t scroll down to fill in the form. This is the form we use for our members to sign up.

    Would you please take a look to let me know if this is a theme wide problem or something that I have done that may have caused this? All edits and changes have been added to the custom.css file.

    Thank you very much.

    http://www.underwearsociety.com

    #83646

    P.S.: This happens on both builds whether or not I have the HTTPS plugin enabled . . .

    http://underwearsociety.com/store

    http://underwearsociety.com

    #83647

    Hi!

    Did you try to deactivate all third party plugins (like this popup plugin, etc.)? Maybe one causes a conflict.

    Regards,

    Peter

    #83648

    Hi there.

    Yes. I disabled every plugin, including the membership plugin and it did not resolve the issue. I activated the default theme 2011 and tested. I could scroll through the form on my iPhone which leads me to believe the issue is theme related.

    Now, after updating the woocommerce and authnet extension to see if that would resolve the issue – the theme is broken. I don’t see the products on our homepage. And all of the shop pages have a huge gap in between the intended widgets and absolutely nothing just below the header.

    So frustrated right now.

    #83649

    Hi RyanM6,

    So the issue is with this page: https://www.underwearsociety.com/amember/profile and you not being able to scroll down on the iPhone correct? Just a guess but it looks like maybe iPhone specifically doesn’t work well with min-height:100% which the plugin sets for that pages content. Try setting it manually to a specific height.

    Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    .am-layout {
    height: 742px !important;
    }

    If that doesn’t do the trick, try overwriting the min height as well and use:

    .am-layout {
    height: 742px !important;
    min-height: 742px !important;
    }

    Have you tried updating WordPress? It looks like you are using 3.3 and not 3.4 which may (or may not) cause compatibility issues. I do know that 3.4 worked with the theme and the last version of WooCommerce (NOT 1.6).

    Kriesi is looking into WooCommerce 1.6 issues now.

    Regards,

    Devin

    #83650

    Hey there,

    Thank you for the response. I added both maximum and minimum settings the the class in my custom.css file and it didn’t work. I am pretty wary of updating the version of WordPress that we are using due to the fact that my membership plugin is oh so very touchy and I need to confirm that their plugin is compatible with the newest version of WordPress before making the move.

    But, to clarify – you noticed the theme not working on iPhones with the latest version of WordPress? And do you have any other ideas/suggestions as to fixing the scrolling issue with the current version of WordPress that I am using?

    #83651

    I’m not able to test on the iPhone but I did read about iPhone having issues with items set with a min-height like the plugin seems to do. I would suggest checking with the plugin author to see if they have encountered the issue previously and how best to change the values within the plugin itself to see if it solves the issue.

    Regards,

    Devin

    #83652

    It’s okay, Devin. We went ahead and made the move to use WooCommerce’s Subscription plugin to consolidate our functions and the issue has been resolved. Thank you for helping us make a decision while trouble shooting this issue.

    #83653

    Hello,

    Glad it is fixed.

    Regards,

    Ismael

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Secure HTTPS Custom Menu Items to External Links not Scrollable on Phones’ is closed to new replies.