Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #211824

    Hi,

    My WP version is 3.8 and Flashlight latest version 2.4.1.

    I setup a gallery for front page with semi transparent background (dark-solid.png). on front page load I can see the pattern overlay but when I move the pointer on top of the left main menu nav, the overlay in gone… do you know why ?

    #212131

    Hey Sahar!

    Maybe some css code overwrites the pattern/background code. Can you post a link to your website please?

    Regards,
    Peter

    #212134
    This reply has been marked as private.
    #213764

    Hey!

    I couldn’t find the overlay on the front page but I noticed that you also used it on other pages. Please try to insert following code into the quick css field

    
    .background_overlay {
    z-index: 4 !important;
    }
    

    Cheers!
    Peter

    #213803
    This reply has been marked as private.
    #213861

    Hi Peter,

    I now notice this problem exist only in chrome browser. Can you please check that ? it seems like the initial background transition isn’t working,

    On Firefox, Safari, Opera and IE (latest 2 version of each) it is working just fine.

    Thanks,

    #215463

    Hey!

    Please try adding !important rule to your custom CSS as following

    .background_overlay { background-image: url(http://*****/wp-content/themes/flashlight/images/patterns/dark-solid.png)!important;
    }

    Best regards,
    Yigit

    • This reply was modified 6 months ago by  Yigit. Reason: removed the link upon request
    #215571
    This reply has been marked as private.
    #216631

    Hey!

    See it showing on every page without issue in Chrome on my end. Maybe it is just a cache issue and your local cache is outdated in Chrome.

    Cheers!
    Devin

    #216643

    Hi Devin,

    On every page it looks ok, just not on the homepage, Cache is disabled. homepage appear dark and only when I move with the mouse over the left column (the menu) I see the correct bg image
    I tried with Chrome v32 and also the latest beta Version 33.0.1750.46

    Regards,
    Sahar

    #216846

    Hey!

    I tested it using Chrome, this is what I see:

    *removed by Yigit upon users request*

    Please edit the home page then look for Gallery Options > Do you want to display a tiled semi-transparent background pattern in front of the background?.

    Regards,
    Ismael

    • This reply was modified 5 months, 4 weeks ago by  Yigit.
    #217100
    This reply has been marked as private.
    #219014

    For each of us it appears correct even on the first load. Without being able to see and experience it first hand there isn’t anything that I can think of to suggest.

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.