Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #192020

    I have tried every single one in the dropdown within the flashlight > general settings section. This is a fresh install yesterday and this was the first edit I tried to make, but no luck. Am I missing a setting somewhere?

    http://med-readystaffing.com/drewnelsonphotography.com/

    background

    • This topic was modified 9 months ago by  noslenwerd.
    #192360

    Hi noslenwerd!

    Its showing on your other pages but not the home for some reason. Can you check if you have the home page set in your WordPress options and not in the Flashlight options? Not sure if that would or could cause it but that is my initial guess. Otherwise, if you can create a temporary admin account for us to take a look at it live we’ll see if we can find out whats causing it.

    Just reply with a private reply with the login info if its needed.

    Cheers!
    Devin

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.