Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #28836

    Hi

    I have tried to upload a recording, the audio uploads but it does not show on the sermons page correctly and I have received the following message in the body of the post and in the header of the front page:

    Warning: file_get_contents() [function.file-get-contents]: http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /nfs/c06/h05/mnt/174161/domains/wp.sublimechurch.com/html/wp-content/themes/incarnation/framework/php/function-set-avia-frontend.php on line 564

    Warning: file_get_contents(http://wp.sublimechurch.com/wp-content/uploads/2012/10/Welcome-message.mp3) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in /nfs/c06/h05/mnt/174161/domains/wp.sublimechurch.com/html/wp-content/themes/incarnation/framework/php/function-set-avia-frontend.php on line 564

    Warning: file_get_contents() [function.file-get-contents]: http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /nfs/c06/h05/mnt/174161/domains/wp.sublimechurch.com/html/wp-content/themes/incarnation/framework/php/function-set-avia-frontend.php on line 564

    Warning: file_get_contents(http://wp.sublimechurch.com/wp-content/uploads/2012/10/Welcome-message.mp3) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in /nfs/c06/h05/mnt/174161/domains/wp.sublimechurch.com/html/wp-content/themes/incarnation/framework/php/function-set-avia-frontend.php on line 564

    Could you let me know what needs to happen here.

    Thanks for your assistance.

    #138796

    Hi,

    Can you please make sure that “allow_url_fopen” is ON in php.ini file?

    You can follow instructions here to find php.ini file http://wordpress.org/support/topic/change-maximum-upload-size-and-find-phpini

    Regards,

    Yigit

    #138797

    Hi, did that but this still appears when we publish the uploaded Audio

    Warning: file_get_contents() [function.file-get-contents]: http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /nfs/c06/h05/mnt/174161/domains/wp.sublimechurch.com/html/wp-content/themes/incarnation/framework/php/function-set-avia-frontend.php on line 564

    Warning: file_get_contents(http://wp.sublimechurch.com/wp-content/uploads/2012/10/Welcome-message.mp3) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in /nfs/c06/h05/mnt/174161/domains/wp.sublimechurch.com/html/wp-content/themes/incarnation/framework/php/function-set-avia-frontend.php on line 564

    #138798

    Hi,

    Can you once again open php.ini file and find following

    allow_url_fopen=0

    and change it to

    allow_url_fopen=1

    This should solve the issue.

    Regards,

    Yigit

    #138799

    That worked, thanks. Should of read it properly the first time :)

    #138800

    Hi,

    You’re welcome, glad we could help :)

    Regards,

    Yigit

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Sermon Upload’ is closed to new replies.