Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #18316

    The links for “Read More” when I display sermons on the front page seem to always just point to the main domain and not the sermon’s content. Where is this link set at?

    #99009

    They seem to link to whatever page they are on instead of the actual sermon…

    #99010

    Hi OcalaWebsiteDesigns,

    Do you have an example page that you can link us to? What method are you using to display the sermons? Is it from a Dynamic template or something else?

    Regards,

    Devin

    #99011

    I’m using the filler data you have packaged with the theme. It’s coming from your frontpage template, the “read more” for the sermons aren’t linking to the displayed content. I added two columns at the bottom of the page that have a sermon item listed…

    http://www.ocalaoutreach.org/

    I sent the login info in the contact form on your main website.

    #99012

    Maybe you need to configure the read more links in the template builder (I’m not sure because I can’t view your website code). Go to Incarnation > Template Builder and check the settings/content of the columns element.

    #99013

    The main contact form here goes to Krie’s inbox so we don’t have access to it. You can send the information to my email at DevinVinson (at) gmail.com. Make sure to include a link to this topic so that my spam filter doesn’t grab it :)

    Regards,

    Devin

    #99014

    Hi, I am experiencing this problem as well. Was this ever resolved?

    I’m doing the same thing original poster mentioned. Using the default “dummy data” Frontpage template in Template Builder. Changed Column 1 Content from “Latest Blog Entries” to “Latest Sermons.” “Read more” link does not link to sermon permalink, but the homepage instead.

    #99015

    Hi,

    Can you give us a link to your page? There are 3 columns on the Frontpage template, are you sure you change the right Column element? I tested this on my end and the Read More link works fine.

    Regards,

    Ismael

    #99016

    Here’s the link to the page: http://tqfm.org/index.php

    Here is what I changed in Template Builder: http://d.pr/i/jP6v/1JHTyrjU

    #99017

    Hi,

    Please try to flush the Permalink Settings. Change the settings a few times. I don’t know why the Read More is linking to nothing so by default it is linked to http://tqfm.org/index.php. Did you change anything on the theme files? Please deactivate plugins , see if it fixes the issue. Changing this settings on my end doesn’t break the Read More link.

    Regards,

    Ismael

    #99018

    How do I flush the Permalink Settings?

    Edit: Figured it out. Changed the Permalink Settings a few times… Nothing has changed.

    #99019

    I did not change anything in the theme files. I’ve only customized CSS and basic HTML. Tried deactivating plugins. Didn’t make a difference.

    #99020

    I created another test page: http://tqfm.org/test/

    Same thing happening. Where do we go from here?

    #99021

    Hi,

    Please create a new installation of WordPress. Install then activate the theme again. Import the dummy data then recreate the Frontpage template from scratch.

    Regards,

    Ismael

    #99022

    Did that. It works now. Rebuilding…

    #99023

    Hey,

    Glad it is working now. I really don’t know what triggered the link malfunction. :)

    Regards,

    Ismael

Viewing 16 posts - 1 through 16 (of 16 total)

The topic ‘Sermons "Read More" link on front page links homepage.’ is closed to new replies.