Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #176571

    Title says it all. I have my menu set to the highest, so when I add an item to the shopping cart, the menu covers the text a bit. I don’t know the code to set the cart widget and the box that expands on hover to the highest z-index=9999. I’ve already set the menu to a lower z-index as I asked for that code previously.

    Thanks

    #176695

    Hey Alex!

    Please add following code to Quick CSS in Enfold theme options under Styling tab

    .cart_dropdown.visible_cart { z-index: 9999; }

    Regards,
    Yigit

    #176699

    Thanks! I used Web Inspector to find the element, but I was incorrectly added the wrong element.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Set Cart Widget and Cart Widget Dropdown to highest z-index’ is closed to new replies.