Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #19568

    I was having trouble with my site, as mentioned in this post: http://www.kriesi.at/support/topic/main-page-shifts#post-92060

    I tried the F12 and manually selecting the Document mode – and then the site appears fine. However my question now is, can I have something in the code / or something selected in the admin panel that defaults this for every user?? I viewed the website: http://www.joanmorrissey.com/newsite/ on a few different computer and they all seemed to have had the page shifting issue (only in IE) – I wouldn’t imagine the average user know that changing the setting using the F12 to be a solution, therefore, they would never see the site as it’s intended….

    Bottom line – Is there somewhere I can set the two defaults as in the image http://i.imgur.com/GvKe5.jpg posted by Nick?

    Thanks!

    #104183

    Hi Cre8ivDesign,

    IE does not allow for any content to come before the doctype declaration. Right now there are these lines that come before it:

    <script type='text/javascript' src='http://joanmorrissey.com/newsite/wp-includes/js/jquery/jquery.js?ver=1.8.3'></script>
    <script type='text/javascript' src='http://joanmorrissey.com/newsite/wp-content/plugins/slideshow/js/jquery-cycle-all.js?ver=3.5'></script>
    <link rel='stylesheet' id='pluginbuddy_slideshow-cycle-default-css' href='http://joanmorrissey.com/newsite/wp-content/plugins/slideshow/layouts/cycle/default/style.css?ver=3.5' type='text/css' media='all' />

    I don’t know if you’ve added them in to the header.php yourself or if they are added in by a plugin, but that is what is causing IE to go into compatibility mode. Removing them should fix the IE issues.

    Regards,

    Devin

    #104184

    I didn’t put those there, so it must have been the plugin I installed for the slideshow…. in the meantime, I just realized that Angular comes with a slideshow option – I’ll just stick with that!

    Thanks for looking into this for me!

    #104185

    Hi,

    Yep, that’s right. Angular does come with some slick Slideshow Options. You might want to check it out. :)

    Regards,

    Ismael

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Set default Browser Mode & Document Mode – Internet Explorer’ is closed to new replies.