Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #14413

    Can you please tell me how to set the featured image so a thumbnail will show up in my recent post widget but not be included in a slideshow on the actual post page? Thanks.

    #83371

    I’ve not tested this yet but it should work. Go to Choices > Theme Options > Layout & Settings and scroll down to the “Slideshow behavior on overview pages” option. Select “Display only single image on overview pages and all slideshow images on single entries” by using the dropdown box.

    #83372

    Not sure if this is related, but on my single post entries and general blog feed entries, there is an invisible slideshow, that seems to be spinning and waiting for something, but no images are entered into the slideshow settings for all these pages.

    It does this whether I have it on any of the 3 settings (‘display only single image on overview pages etc’ under ‘layout and settings’).

    Please help, thanks!

    #83373

    Hi Larky,

    It sounds like there are some elements unable to load but it could be from any number of things. Couple of things to try first; disable all active plugins and try the page again.Next, make sure you have the most recent theme and wordpress version installed. Finally, if you can provide a link for us to take a look, we might be able to find something on inspecting the page code.

    Regards,

    Devin

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Set featured image with no slideshow?’ is closed to new replies.