Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #259679

    Hi,
    I’m finding some problems setting the WPML language selector in header.
    I put the code
    <div class=”myLang”><?php do_action(‘icl_language_selector’);?></div>
    in header.php after <div class=’container’>
    In minimal-skin.css, I introduced the code
    #header .myLang li{
    font-size:12px;
    margin-left:0px;
    padding-left:5px;
    margin-top:12px;
    width:40px;
    float:left;
    color:#000;
    }
    As a result, the language selector with its flags appears on the left, but social bookmarks, on the right side, are no more linkable (and this is the problem).
    Could you help please?
    See the page here: http://www.armonialab.com/asolo/

    Many thanks,
    Alberto

    #259874

    Hey albe67!

    Thank you for using the theme!

    Please add this on Quick CSS or custom.css:

    #lang_sel_list {
    z-index: 0;
    top: 10px;
    background: transparent;
    }
    
    #lang_sel_list ul {
    border-top: 0;
    }

    Cheers!
    Ismael

    #259926

    Thank you very much, Ismael. It works.
    I really appreciate your support.
    Have a nice day!
    Alberto

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Setting wpml language selector in header’ is closed to new replies.