Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #26144

    I love this theme, and I’m in the process of doing some serious customizing… but I have run into several problems.

    The 2 main things are the slider size. It’s stuck at a height of 247px;

    <ul class=”slideshow fade_slider” data-autorotation-timer=”5″ data-autorotation=”false” style=”transition: none 0s ease 0s ; height: 247px;”>

    I need the image itself to be 676w x 389h.

    The next question is how to remove the color #171717 from the top cart are above my logo. I can go into firebug and see it and “remove it” but I can’t find where to remove that all together so that it shows up with orange text, also when you roll over it it goes to #171717 when it should go to white…

    http://www.doubledrophunts.com/new/wordpress is the production site.

    http://imgur.com/T3g9D0x is where we are going with the design.

    And the last thing is trying to figure out how to be able to add our own images to the right side of the slider.

    #129459

    Hi,

    I looked at your page and moved things around ( http://www.clipular.com/c?10182089=y0JHMXXQJ8t_OoYfxDQlZkGcCA4&f=.png ) and the best way that you can turn your mock-up into the real thing would involve the columns element in the template builder.

    a. Set the columns element to two columns 66% and 33% (you can try 75/25) but not sure about that.

    b. In the left column you would add a page that you already made (different page call it Slider-For-Home, where all you did is added the slider you want to show on the home page).

    c. In the right column, I would add the html code from your current site that generates your sponsors section which is

    <div id="sponsors"><span>Our Sponsors:</span><br>
    <a href="http://doubledrophunts.com/new/wordpress/wp-content/uploads/2013/05/legion.png" rel="lightbox[auto_group2]" style="position: relative; display: inline-block; left: auto;"><img class="alignnone size-full wp-image-421" alt="legion" src="http://doubledrophunts.com/new/wordpress/wp-content/uploads/2013/05/legion.png" width="236" height="81" style="left: 0px;"><span class="image_overlay_effect lightbox_image" style="display: block; z-index: 5; opacity: 0;"><span class="image_overlay_effect_inside"></span></span><span class="image_overlay_effect lightbox_image" style="display: block; z-index: 5; opacity: 0.6;"><span class="image_overlay_effect_inside"></span></span></a><!-- br--><br>
    <a href="http://doubledrophunts.com/new/wordpress/wp-content/uploads/2013/05/surefire.png" rel="lightbox[auto_group2]" style="position: relative; display: inline-block; left: auto;"><img class="alignnone size-full wp-image-422" alt="surefire" src="http://doubledrophunts.com/new/wordpress/wp-content/uploads/2013/05/surefire.png" width="259" height="60" style="left: 0px;"><span class="image_overlay_effect lightbox_image" style="display: block; z-index: 5; opacity: 0;"><span class="image_overlay_effect_inside"></span></span><span class="image_overlay_effect lightbox_image" style="display: block; z-index: 5; opacity: 0;"><span class="image_overlay_effect_inside"></span></span></a><!-- br--><br>
    <a href="http://doubledrophunts.com/new/wordpress/wp-content/uploads/2013/05/pwarms.png" rel="lightbox[auto_group2]" style="position: relative; display: inline-block; left: auto;"><img class="alignnone size-full wp-image-423" alt="pwarms" src="http://doubledrophunts.com/new/wordpress/wp-content/uploads/2013/05/pwarms.png" width="233" height="76" style="left: 0px;"><span class="image_overlay_effect lightbox_image" style="display: block; z-index: 5; opacity: 0;"><span class="image_overlay_effect_inside"></span></span><span class="image_overlay_effect lightbox_image" style="display: block; z-index: 5; opacity: 0;"><span class="image_overlay_effect_inside"></span></span></a></div>

    So that your settings look like this in the template builder http://www.clipular.com/c?10251107=nVDFgewT8OdgTUyjINlc3TRonaw&f=.png


    The slider isn’t stuck. It displays images at 660×380 right now and not 247. I looked. Your images are uploaded at whatever size, then wordpress resizes them to 676×389 and saves them , and then the page shrinks them a bit down to 660×380.

    To get the slider to not shrink em at the end, add this to your /css/custom.css or Quick CSS located in Propulsion > Theme Option > Styling … text area at bottom of page:

    #top.home  .slideshow {
    height: 389px !important;
    width: 676px !important;
    }
    #top.home .slideshow_container {
    width: 695px; /*you need this for the background of the slider. anything less, and it won't look right*/
    }

    ***Please remove this from file /css/slideshow.css the following changes you made http://www.clipular.com/c?10182098=LtrFbmER7gncgRF9CamYsD4dnWI&f=.png (the 385 was hard coded in there with high specificity).

    The code above will work only on homepage, unless you remove .home


    The color #171717 above your logo, you mean the background gradient? You set that color somewhere in Propulsion > Theme Options > Styling. Somewhere on that page you have it:

    You use this color in the following places:

    custom.css – line 4

    layout.css – lines 45, 64, 107, 223 (probably 64 or 45 is what you looking for)

    inline – 9 times (this is from the Propulsion > Theme Options > Styling.) view your source and search for 171717 you will see 9 times.

    Thanks,

    Nick

    #129460

    Nick,

    Thanks for this.

    #129461

    If you don’t want to affect the portfolio thumbnails try:

    #top.home .dynamic_template_columns  .slideshow {
    height: 389px !important;
    width: 676px !important;
    }

    #top.home .dynamic_template_columns .slideshow_container {
    width: 695px; /*you need this for the background of the slider. anything less, and it won't look right*/
    }

    #129462

    Your awesome dude, thank you. Now if I can get the faded background behind all the images I will be all set. I think next project I will stick to my html/css wordpress has just kicked my ass this round.

    #129463

    Any particular reason the slider would stop working after two slides?

    #129464

    See http://alicespantrytreasures.com

    I am having the same issue…stops after 2 slides. :-(

    #129465

    Hi,

    Kriesi announced that theme updates for wp 3.6 is now available. Please download the latest version of the theme on your themeforest account. This will fix the slider issues.

    Regards,

    Ismael

    #129466

    Why is themeforest not notifying us of a theme update? Something is wrong with the system. I have it checked to receive it but never got anything. I had to read it here and only after I had problems.

    #129467

    Hey!

    Tbh I don’t know why the notification system didn’t send you a mail. I’d suggest to contact the themeforest support staff and to ask them this question.

    Regards,

    Peter

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Several Questions about Propulsion’ is closed to new replies.