Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #267637

    Hello, we were just notified that the Ship to a Different Address check box is not clickable. Even if I deselect Ship to Billing Address By Default in Shipping Options (in the woocommerce). Then the box is automatically checked and you can’t uncheck it. Any ideas? I contacted woocommerce, they tried it with the default them and it works fine, so it’s something in abundance. Thank you!

    #267649

    Hi,

    Can you post the link to your website please?

    Regards,
    Josue

    #267702

    Of course, I’m sorry. http://www.thebeanforge.com

    #268496

    Hi!

    Please try to insert this code into the quick css field to fix the issue:

    
    #top #ship-to-different-address-checkbox{
    z-index: 10;
    position: relative;
    }
    

    Regards,
    Peter

    #268716

    That totally fixed it!! I have an issue with the Login button in the Checkout screen being behind the Password fields in IE. Should I open a new ticket for that?

    #268729

    And the login issue is in Firefox and Chrome too, Windows.

    #269009

    Hi!

    Please insert this css code into the quick css field to fix the alignment of the login button:

    
    #top .form-row {
    overflow: visible;
    }
    

    Cheers!
    Peter

    #269189

    Great that worked but the words Remember Me and it’s Checkbox are messed up. Remember Me is down by the Login button, but it’s checkbox is up by the word Password. I have a screen shot.

    #269444

    Hey!

    Thank you for the update.

    Do you mind posting a screenshot? And if possible, please post a temporary login details so that we can check the billing page properly.

    Best regards,
    Ismael

    #269521

    I sent you login details, and here is a link to a screenshot – Thank you

    http://www.thebeanforge.com/BeanForge2.jpg

    #269907

    Hey!

    Thank you for the screenshot.

    Please use this on Quick CSS or custom.css:

    #top .login .form-row label.inline {
    clear: both;
    position: relative;
    float: left;
    left: 55px;
    top: -16px;
    }

    Cheers!
    Ismael

    #270714

    Thank you! You guys ROCK!

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Ship to Billing Address Field not working’ is closed to new replies.