Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #20857

    http://veganohooligano.com.ua/vegan-supermarket-2/

    could you give me advice, what to do, to fix right pannel, which gone down?

    thanks a LOT!

    #109344

    And it’s looks like it’s broken only in Chrome… is it Chrome individual problem?

    THANKS FOR ADVICE

    #109345

    Hi rudolfkrajewski,

    I’m looking at it in Chrome but not having any issues. Can you take a screenshot of whats happening on your end?

    Regards,

    Devin

    #109346

    Dear Devin! Thanks A Lot for reply!

    Check screenshots please:

    there’s no sidebar

    screenshot20130304at230.png

    and where it is

    screenshot20130304at230.png

    #109347

    And I have another problem to resolve:

    here’s a normal (grey) font color for widget header and texts

    screenshot20130304at230.png

    but here (in woocommerce territory of shop) this texts are green, and i cant find where i can fix it.. i hope you can advice!

    screenshot20130304at230.png

    #109348

    Can you link directly to those pages? Also which browser are you using as I’m not finding any page that has those same errors when navigating the site.

    Regards,

    Devin

    #109349

    http://vegansupermarket.com.ua – pages with broken color of wiget titles.

    http://veganohooligano.com.ua/stop-eating-meat/ – page with ok color of wiget titles

    and browsers is safari, firefox, opera – works well with layout; and chrome – killing layout as you can see on a screenshots. Computer is mac.

    THANKS A LOT FOR YOUR TIME AND ADVICE!

    #109350

    I still don’t see the layout issue but try this for the color issue:

    #mc_embed_signup .mc-field-group label {
    color: #00FF00 !important;
    }

    Just change the color code to whatever you want it to be.

    I’ll tag the topic for the rest of the support crew as I’m not sure who has access to a mac with chrome on it.

    Regards,

    Devin

    #109351

    Hi!

    Sidebar is displayed correctly on my Mac as well. Which chrome version are you using?

    Best regards,

    Kriesi

    #109352

    Hi,

    On Windows7 Chrome all looks well on your main shop page http://veganohooligano.com.ua/vegan-super-market/ as well as other pages:

    http://i.imgur.com/92wIynn.png

    http://i.imgur.com/MtXfYif.png

    The green color in your sidebar is coming … from your code http://i.imgur.com/60qZZkh.png .. Please look in Appearance > Widgets and check what widgets you have inside the sidebar that displays for the shop pages and in one of those Text Widgets you will find the font tags as shown in the above image.

    Thanks,

    Nick

    #109353

    THANK YOU ALL GUYS!!!!

    My Chrome is:

    Version 25.0.1364.152

    Google Chrome is up to date.

    And layout still looks weak..

    And I have an extra question. And it’s again about layout.. On iphone and ipad site is looks broken. Check screenshots pls.

    iPhone issue – you can see a part of background on right upper corner what in on the weak place and it’s all weak with picture demo mode (problem with layout on portret and landscape mode both):

    img0507k.png

    img0508.png

    img0509t.png

    img0510.png

    iPad issue – you can see a part of background on right upper corner what in on the weak place and it’s all weak with picture demo mode (problem with layout only on portret mode)

    img3828.png

    img3828.png

    Maybe i can fix it again with some script? Address of page again – veganohooligano.com.ua and vegansupermarket.com.ua

    THANK YOU ALL!!!! All the best to all of you!

    #109354

    Hi rudolfkrajewski,

    So far none of the support crew has been able to replicate the issues you are seeing on your end so as far as a fix goes, there really is nothing we can offer.

    I would suggest updating your theme to the most recent version available on Themeforest as it still shows you are using 1.2.1 and the most recent version is 1.8 which was updated for WooCommerce 2.0. In between there have been numerous bug fixes and a big security fix.

    Regards,

    Devin

    #109355

    Hello Devin! Thanks a LOT!

    I would try to update the theme. And we’ll see if it will fix layout problems. I’ll writ you here a feedback!

    #109356

    Hey!

    I hope the update fixed the issue(s)?

    Regards,

    Peter

    #109357

    Hello Dude!!!

    Thanks A LOT! But not… Update not fixed the layout problems (layout on iphone is still looks weak), but add some new… as you know update of theme, have effect to broke woocommerce – http://www.kriesi.at/support/topic/fatal-error-dont-know-why

    Maybe it problem because Abondance is 1.8.1 but Woocommerce is 1.6.6 and i need to update woocommerce to 2.0 as well?

    THANKS A LOT!

    #109358

    Hi!

    Yes, please use WooCommerce 2.0. Abundance 1.8.1 will not work with WC1.6.x.

    Regards,

    Peter

    #109359

    Thanks Dear Crew!

    After updating theme and wc, layout issue is washed away ;)

    But i have some bugs. I’ll let you know soon.

    All GOOD LUCK!

Viewing 17 posts - 1 through 17 (of 17 total)

The topic ‘shop layout is broken’ is closed to new replies.