Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #29044

    Hi,

    I created a test product and it can be seen at http://acutta.com/template/?post_type=product. After adding it to the cart, the shopping cart shows up in the upper right corner as expected. However, when I move mouse over to the cart, it does not show any details like the demo site would show. Furthermore, if I switch to another page, the shopping cart icon goes away and would not show up anymore.

    Can you please help take a look and see what I may have missed or mis-configured for the shopping part?

    thanks,

    #139542

    Hi yukanl,

    Your cart data isn’t staying saved which is why it doesn’t show across other pages and why when you hover over the cart it doesn’t show any data (since the cart is actually empty).

    I’m not sure what the issue is but I think it has something to do with the way WooCommerce saves cart data. WooCommerce support or documentation may have some troubleshooting tips for server side settings you can try in addition to testing WooCommerce without any other active plugins running.

    Regards,

    Devin

    #139543

    Hi Devin,

    I didn’t do any extra configuration, only used what was installed by default. It was not displaying since the beginning, just that I didn’t get a chance to check and to raise this issue until now.

    Could you help check what might be wrong with the configuration? I can give you admin access to the site.

    Thanks,

    #139544

    Hey!

    Please create me a wordpress admin account and send me the login data to: (Email address hidden if logged out) – I’ll look into it.

    Regards,

    Peter

    #139545

    Sent. Please check your email.

    Thanks again!

    #139546

    Hi!

    Problem found. The http://wordpress.org/plugins/woocommerce-multilingual/ breaks the woocommerce.min.js script and this error also affected the ajax cart.

    Best regards,

    Peter

    #139547

    Hey!

    I have opened a case with WPML and they are looking into it. I have opened a case with WPML and they are looking into it.

    Thank you for the prompt response!

    #139548

    Let us know if you hear anything back on it.

    Regards,

    Devin

    #139549

    Hi Devin,

    I just got a new release from WPML and it looks like it fixed the js problem. However, I found a new issue, this time is with the Search form. It is not showing the search form anymore after clicking on the magnifier. Please help take a look at http://acutta.com/template/?page_id=2469&lang=zh-hans.

    thanks,

    #139550
Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Shopping cart only shows up once then disappears when you browse away’ is closed to new replies.