Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #286955

    Hi,

    The shortcode Magic wand icon is not showing up in any of the editor dialogs, which definitely slows thing down if you want to use short codes. I’ve turned off most plugins, but still no joy.

    Any ideas?

    Thanks,

    Paul.

    #286964

    Hi Paul!

    Are you using the latest version of Corona (1.7.1)?

    Regards,
    Josue

    #286981

    I’m on 1.6, running on WP 3.9.1 (does the WP theme update check only work for free themes, BTW?)

    P.

    #286982

    I believe so, follow this guide on how to update via FTP (its for Enfold but its the same procedure).

    Best regards,
    Josue

    #286986
    This reply has been marked as private.
    #286987

    Yes but you’d need to delete the old theme before attempting to upload the new .zip, otherwise it will cause an error.

    Cheers!
    Josue

    #286988

    Would I lose all of the customisation (eg: template builder work, etc) that I have done so far?

    P.

    #286992

    If all these customization were made only through the Dashboard (no theme files touched), i think its safe to do it.

    #287212

    Hi, I have updated the style.css and Framework folder that the release notes mention, but I’m still not seeing the Magic wand. Any ideas?

    P.

    #287235

    Hey!

    Please flush browser cache few times and check if that helps.

    Cheers!
    Yigit

    #287242

    Hurrah! Problem solved. Thanks for all your help.

    Regards,

    Paul.

    #287246

    Hey!

    Great! :) You are welcome Paul, glad we could help!

    Regards,
    Yigit

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Shortcode "Magic wand" icon not showing up in editor’ is closed to new replies.