Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #255902

    I’ve noticed that the magic wand icon in the toolbar isn’t appearing and I need to use the shortcode function to insert two columns into a layout. Is this due to the latest version of WP 3.9??

    I’m using velvet 1.5, I know I should update to 1.6.1 but I’ve inserted some custom css into the current theme and I think I’ll loose this if I upgrade. Could you please help.

    Many thanks

    #256172

    Hey storm-dc!

    Yes, please update Velvet theme to the latest version 1.6.1 via FTP – http://vimeo.com/67209750
    As long as theme names are matching, your options will not be changed. If you have not made any changes on theme files, you can go ahead and update the theme.

    Cheers!
    Yigit

    #256611

    Hey Yigit,
    Thanks for the reply… Updated to Velvet 1.6.1 and all good. I Still can’t see the icon to insert a shortcode on a page??
    Any ideas?
    Thanks

    #256647

    Hello,

    Please try to deactivate all third party plugins to see if it gets fixed.

    Regards,
    Josue

    #256686

    Yeah looks like that was the problem – all sorted.

    Thanks for your help

    #256694

    You are welcome, glad we could help :)

    Regards,
    
Josue

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Shortcode not appearing’ is closed to new replies.