Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #7357

    hey guys,

    i need to know whats wrong with my shortcode editor and with the shortcode themselves…as of recently i cant use the editor nor do any of my already in use shortcodes work any more.

    http://www.theredbicycle.org

    #57635

    I really need to what to do now, as my site is currently onlne and yet I cant make any effective changes to the layout without the use of the shortcodes. Support?….Anyone?

    #57636

    Hey,

    do you use the visual editor? If not you need to switch to “Visual mode”. If this doesn’t help try to deactivate all plugins – maybe one conflicts with the shortcode generator. If this doesn’t help too try to upload all theme files again – we had some cases of corrupt theme files in the past which caused bugs then.

    #57637

    I have already tried all of the above, let me add that the problems started when I changed the post type from post to portfolio entry using a plugin. I am at a loss…thanks for your help

    btw. atleast the shortcodes that i had already inserted are working now, how do they sometimes work and sometimes not?

    #57638

    If you uploaded all files, etc. again (and the problem still exists) it’s very likely a database problem. In this case I can only recommend to restore a backup because it sounds like the plugin messed around with the wordpress options or post entries.

    #57639

    Hey dude,

    I have still go tthe problem, and i have re-installed a new version of wordpress, rewritten my database and re-installed theme. Is there a new update out for theme or doesn’t it work properly. Kriesi replied to me and said that there was a problem with the latest release of wp.

    #57640

    Kriesi said: https://twitter.com/Kriesi that he’ll release updates for WP3.3. We need to gather the bug reports first though.

    #57641

    Ok, thats great.

    How will you inform us of this? Via the wordpress dashboard I hope, as thats easiest to be made aware of a new theme version.

    I think you also need to check how thumbnails are being made because I cant load any new images onto pages. The “drag and drop” importer for WP3.3 is fine, but once uploaded, I get this in the add media screen “Fatal error: Call to undefined function get_post_thumbnail_id() in /web/htdocs/www.theredbicycle.org/home/wordpress/wp-admin/includes/media.php on line 1173″

    huh?

    #57642

    Hi to you and all of your employees,

    Can you please tell me when the shortcode problem will be sorted out? I cannot use any of them. WTF?

    Glenn

    #57643

    As far as I know the latest version is 1.3.1. I’ll ask Kriesi when the next update will be released.

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘shortcode problems’ is closed to new replies.