Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #15427

    Hi,

    my shortcode tool in VELVET doesn’t work at all with newest WP 3.4.1. I use the latest version of VELVET, too – just downloaded it again, to ensure this! I have also deactivated all plugins!

    I know, that there was a similar bug here in the forum concerning CORONA or NEWSCAST, but I haven’t found it anymore …

    I can open the shortcode tool by clicking the icon, to generate – in my case – my columns; I can make my settings within this pop-up for example, but when I click “insert”, it inserts just nothing. Nothing happens.

    Sure, I can copy&paste this from documentation file, but it would be great, if it works within the theme, too.

    The shortcodes itselves are working, when I copy them from documentation!

    Perhaps you can provide a solution like here

    http://www.kriesi.at/support/topic/unable-to-enter-shortcodes-via-the-magic-wand-button

    for VELVET, too?

    Thanks.

    #87459

    Hi colorit2,

    I’m not sure why it’s not working. I’ll tag Kriesi so he will be notified with this issue.

    Regards,

    Ismael

    #87460

    Thanks, Ismael!

    What I have tried: I have replaced the dialog.php from Kriesi, mentioned here http://www.kriesi.at/support/topic/unable-to-enter-shortcodes-via-the-magic-wand-button, within my VELVET theme (newest version/downloaded yesterday again!), but it does not work with the column shortcodes. I can call this with the “magic wand”, can make my settings, but when I click “insert”, then it inserts just nothing.

    #87461

    Hi,

    It works for me on latest WP and latest theme and I didn’t replace anything. If you click the magic wand then Column Layout , then select 2 as number of columns, but before clicking Insert button. click the bar that says 1/2 until two X X appears below it. Then click the Insert button and columns get created.

    [one_half first]Content for 1/2 Column here[/one_half]

    [one_half]Content for 1/2 Column here[/one_half]

    Thanks,

    Nick

    #87462

    I don’t have any two “XX” as you have said. Using Firefox 14.0.1 for it, WP 3.4.1 and newest theme VELVET.

    I see just this and nothing is appearing else.

    When I click now “insert”, it inserts nothing.

    It seems to be a problem of the magic wand – see the link above to Kriesi’s post (http://www.kriesi.at/support/topic/unable-to-enter-shortcodes-via-the-magic-wand-button)!!!

    Because the shortcodes itself, if I copy&paste it from the docu file are working!

    #87463

    Hi colorit2,

    The issue you are referring to is actually that the entire shortcode window will not appear so I suspect they are not related.

    When you are viewing that window in your screenshot, are you click on the 1/3 or 2/3 boxes so that you are selecting which column layout you want or are you just pressing insert?

    Regards,

    Devin

    #87464

    Hi,

    Here is what I meant by XX – what Devin explained much more eloquently.

    #87465

    aaaaaaaah, I’ve got it, I haven’t clicked at the “1/3″ and the “2/3″ line.

    When I click into these grey lines, only then the “XX” appears:

    … and then the insertion works, thanks a lot for your hints!

    #87466

    Hi,

    Glad that it’s working for you!

    Have fun!,

    Nick

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Shortcode tool in VELVET doesn't work with WP 3.4.1’ is closed to new replies.