Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #21394

    Hi,

    I noticed that the button for a table was missing from my text editor posting screen a couple of weeks ago and now my shortcodes tab is also missing. In some places the shortcodes in there are working e.g. tables still showing and line breaks, but others like tabbing aren’t working any more for example – http://etool.net.au/faqs/ Could this be a plugin conflict? I recently added the following:

    - Login Lockdown

    - Revision Control

    - WooSlider

    - WP-Optimize

    - WP Minify

    - WP Smush.it

    I haven’t updated my template Corona since purchasing it back in July/August as I’m still trying to organise my Child Theme before I update. Does this have something to do with it?

    Is there anyway I could do a quick CSS fix just for the time being until I upgrade?

    Appreciate your help/advice.

    Thanks, Siobhan

    #111667

    Hi Siobhan,

    Try to disable those plugins you have mentioned and check if the problem is gone. Then kindly enable it back one by one and check what plugin causes the conflict.

    Regards,

    Ismael

    #111668

    Hi Ismael,

    I deactivated all of the plugins mentioned above and the shortcodes wand came back. Then I activated them one by one and the wand it still showing in my text editor which is a bit of a mystery.

    The table never came back though and I’ve only been able to achieve a table by having a cloned draft – but then I can’t edit any of the cells.

    Any ideas?

    Thanks, Siobhan

    #111669

    Hey!

    Do you get any js errors on the admin page (you can use the firebug console or i.e. the Chrome developer tools/console to check your website for js errors)?

    Regards,

    Peter

    #111670

    Hi Dude,

    Thanks for the reply.

    I’ve just added the Chrome JS Error extension and there are indeed JS errors on the pages with tables on them and the over all portfolio page e.g. http://etool.net.au/portfolio/pams-house/

    I’ve actually just updated the theme to the most recent, so not sure how to edit these JS errors to fix the problem.

    Any advice would be much appreciated!

    Thanks, Siobhan

    #111671

    Sorry – no JS errors on the admin dashboard just on the website pages.

    #111672

    Hi Siobhan,

    Your theme is showing its still on 1.3: http://etool.net.au/wp-content/themes/corona/style.css but the most recent release of the theme was 1.5 which has quite a few bug fixes and updates.

    Regards,

    Devin

    #111673

    Hi Devan,

    Thanks – it should all be updated now.

    Still no table on my text editor though.

    Many thanks, Siobhan

    #111674

    Hey!

    Please create me a wordpress admin account and send me the login data and more details about the issue to: (Email address hidden if logged out) – I’ll look into it.

    Regards,

    Peter

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘ShortCodes + Table Missing from Text Editor’ is closed to new replies.