Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #278121

    Hi there,

    We’re trying to build custom templates in the Template Builder, however we keep having an error time out occuring, stopping us from being able to generate new templates. Since we are creating variations of templates that already exist, is there a work-around solution we can go through on that back end perhaps? I have already tried disabling a few plugins to help the response time speed up.

    The issue is usually along the lines of ” Fatal error: Maximum execution time of 120 seconds exceeded in /public_html/wp-includes/post.php on line 1999″

    we’ve also had
    “Fatal error: Maximum execution time of 120 seconds exceeded in /public_html/wp-includes/cache.php on line 455

    Warning: reset() expects parameter 1 to be array, boolean given in /public_html/wp-includes/plugin.php on line 465

    Warning: reset() expects parameter 1 to be array, boolean given in /public_html/wp-includes/plugin.php on line 465″

    Thank you for your help!

    #278129

    Hey!

    Try increasing the maximum execution time:

    http://stackoverflow.com/questions/16171132/how-to-increase-maximum-execution-time-in-php

    Put this line of code in the wp-config.php file:

    ini_set('max_execution_time', 300);
    

    Best regards,
    Josue

    #278307

    unfortunately this isn’t working… i’ve tried it multiple times, including increasing the value above 300. in additional, this is now appearing as a line at the very top of our site on the front end.

    #278512

    Hey!

    Did you try to deactivate all plugins – i.e. a cache plugin (cache.php) seems to trigger these errors too.

    Regards,
    Peter

    #279556

    Hey, yes I have tried de-activating almost every plugin we use. I’m hesitant to deactive one or two of them as we had a developer go in and work some custom coding to make them work accurately. Today i was able to get the template builder to open and allow me to enter the name for a new template, however trying to make one results in an error occuring, and none of our already-existing templates appear on the left hand side.

    Thanks,
    Andy

    #279643

    Hi Andy!

    Try with this code in wp-config.php (i forgot the @):

    @ini_set('max_execution_time', 300);
    

    Regards,
    Josue

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.