Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5363

    Hallo,

    ich habe mehrfach versucht, meinen kompletten WordPress-Blog mit dem Brightbox Theme und allen Theme Einstellungen, Templates usw. auf eine lokale Mamp-Installation zu kopieren.

    - per ftp alle Dateien runtergeladen

    - Datenbank exportiert im phpmyadmin

    - Pfade in der Datenbank auf die lokalen Pfade geändert

    - alle Dateien in das lokale htdocs Verzeichnis kopiert

    - wp-config abgeändert

    - Datenbank importiert

    läuft alles. Meine Artikel und Seiten, Plugins, alles ist da, aber:

    die Templates, die ich in meinen Seiten eingetragen hatte, sind nicht mehr eingetragen. Die Template Options sind alle weg! und alle Featured Images, die ich in meinen Seiten eingefügt hatte, sind auch alle weg. Ebenso die Einstellungen der Slideshow.

    In meinen Templates, die ich mit dem Template Builder erstellt habe, sind auch alle eingetragenen Seiten nicht mehr drin. Die Texte, die in den Text Areas hinterlegt waren, sind auch alle weg.

    Also irgendwie fehlt die Hälfte!

    Wie kann ich ein komplettes Backup des Brightbox Themes machen, sodass auch alle Einstellungen mit übernommen werden? Sie die nicht in der Datenbank enthalten? Wo werden die Theme-Options abgespeichert?

    Ich bitte dringend um Hilfe, denn ohne ein sauberes Backup traue ich mich nicht, das Brightbox update und das letzte WordPress Update zu machen.

    Gruß

    Petra

    #49875

    Hallo,

    soweit ich weiß sind müssten alle Einträge in der Datenbank vorhanden sein. Ein User hat ebenfalls berichtet, dass beim Transfer die Theme Templates verschwunden sind. Dies deutet darauf hin, dass anscheinend die Daten tatsächlich datenbankabhängig abgespeichert werden. Ich werde Kriesi fragen, ob er dies ändern bzw. dies kommentieren kann.

    #49876

    Hi Dude,

    Nur damit wir uns richtig verstehen:

    Die Templates sind nicht verschwunden, nur die Inhalte. Also zB. ausgewählte Kategorien oder Seiten.

    Und dis Templateauswahl in meinen Seiten ist weg. Und die Featured Media in den Seiten, in Artikeln sind sie komischerweise noch da!

    Dadurch funktioniert so gut wie nichts mehr und wäre nach einer Wiederherstellung nur äußerst mühsam wieder aufzubauen.

    Hoffe, es gibt eine Lösung…

    Gruß Petra

    #49877

    Hey!

    Habe das ganze bei mir nun getestet und es funktioniert einwandfrei. Ist leider relativ schwer nachzuvollziehen ohne einen passenden setup in dem ich den fehler reproduzieren kann. was ich mir vorstellen könnte ist das die server konfigurationen so unterschiedlich sind das irgendwas nicht erkannt wird. zB das du im web auf einem windows server arbeitest, mamp aber einen apache server simuliert.

    Im grunde werden alle datenbank einträge in der wordpress option table gespeichert, wenn du also ein database dump machst sind die daten mit sicherheit vorhanden, werden aber aus einem mir unbekannten grund nicht abgerufen.

    Leider muss ich dich in dem fall vertrösten bis wir mehr leute mit ähnlichen problemen haben oder ich eine möglichkeit fnde den fehler zu reproduzieren…

    lg

    Kriesi

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Sicherung der kompletten WordPress Installation mit Brightbox auf lokales Mamp’ is closed to new replies.