Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1328

    Hi Guys,

    Hope you can help me with another quick one please.

    I recently had an issue to do with the top menu on the front page not showing after upgrading to WP3 and was advised to reinstall the new version of the theme and try using the built-in WP menu manager.

    I have done this and it is now working fine, the issue I have now is that nothing is displaying on the Sidebar Submenu.

    You can see this here:

    http://109.104.79.130/about/board-of-directors/

    Does this sidebar submenu only work if the theme’s menu manager is used; and if so, how can I change this?

    Thank you for your help.

    #34894

    Managed a workaround for this.

    Used a widget in the ‘Displayed Everywhere’ box to show the menu; then used a plugin called ‘Widget Context’ to hide this widget on the Blog Page and Blog Posts.

    Could still do with confirmation on the cause though.

    Thanks

    #34895

    Hey,

    Updating the theme was the right thing to do, however there shouldn’t have been any problems with the sidebars and they should work normally.

    Without digging through your database / theme files and plugins to find out what caused this I won’t be able to confirm exactly why this happened however the Widget Context or Widget Logic plugins would have fixed this as you’ve already done.

    James

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Side Bar Menu Empty’ is closed to new replies.