Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #267174

    Hi,
    we’re usingw successfully your Theme Flagship version 1.6 – till we updated to wordpress to 3.9.1.
    Our side menu widget works now only in the wpml source language properly. In all the other languages it does not open, it remains all the time collapsed.
    We’re using the ‘advanced menu’ plugin, but also the wordpress own ‘custom menu wizard’ does not work with the new wordpress version.

    I posted already in the ‘wpml‘ forum. They had a look to it and meant that the theme’s script are somehow not working properly with the updated wordpress.

    Can you have a look to this or do we have to go back to previous wordpress version?
    link to the site:

    http://www.beind.com/

    thanks,
    Benjamin

    #267183

    Hey graubenjamin!

    Afaik the sidebar widgets are not directly translatable. You can use Widget Logic or http://wordpress.org/plugins/display-widgets/ to show different widgets (which then display different menus) for different languages. Please refer to this article: http://wpml.org/2011/03/howto-display-different-widgets-per-language/

    Best regards,
    Peter

    #267186

    Hey Dude,
    I tried everything before.
    Somehow it won’t work, and because of that I got this answer from the ‘wpml‘ forum.

    … please have a quick look into our site.

    thanks,
    Benjamin

    • This reply was modified 3 months, 1 week ago by  graubenjamin.
    • This reply was modified 3 months, 1 week ago by  graubenjamin.
    #267189
    This reply has been marked as private.
    #267612

    Hi!

    Are you using the latest version of WPML (3.1.5)?

    Cheers!
    Josue

    #267806

    Hi Josue,
    thanks a lot, I wasn’t aware of the older ‘WPML‘ version I’m using. It didn’t show up in wordpress.
    Now everything is back like normal and works!

    thanks again.
    Benjamin

    • This reply was modified 3 months, 1 week ago by  graubenjamin.
    #267823

    Hi!

    Great – strange that the WPML support staff didn’t notice that you’re using an old version of their plugin :/

    Best regards,
    Peter

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘side menu widget not working with WPML’ is closed to new replies.