Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #23542

    Just recently and without even touching the site, the sidebar shows up at the bottom of the site instead of in its place. What do I need to do to get it back where it was? Thank you.

    #120182

    Hi mfernandez3,

    We’ll need a bit more information to be able to help :)

    First, can we see the site live? Have you done any updates to plugins or wordpress recently? Any other changes/activity like posting content or uploading any new files to the site?

    Regards,

    Devin

    #120183

    Sorry, Devin,

    Yes here is the site: mannyandjamie.net

    I have done nothing recently to the site. I have even disabled almost all the plugins though all were working fine for about a month before this happened. The only thing I can think that happened is that I might have updated wordpress. But not sure. The other thing is that the sidebar works fine on all the other pages just not that one. Thank you.

    #120184

    Hi,

    There is a missing div tag and now the secondary sidebar is outside the container. Please download the latest version of Sentence then override the old theme files. Create a backup of your modified theme files.

    Cheers,

    Ismael

    #120185

    Thank you! Sorry for getting back so late. I don’t get emails when you reply from here and I have been busy. Thank you for your help.

    #120186

    ok, I just uploaded the updated files and the problem is still there. I don’t mind granting some one access to the site if you can fix it. Or perhaps you have a better idea? I am open to suggestions.

    #120187

    Hi,

    Please edit template-blog.php, remove everything then replace it with this code:

    <?php

    global $avia_config, $more;

    $avia_config['new_query'] = array( "paged" => get_query_var( 'paged' ), "posts_per_page"=>get_option('posts_per_page') ) ;

    /*
    * get_header is a basic wordpress function, used to retrieve the header.php file in your theme directory.
    */
    get_header();

    ?>

    <!-- ####### MAIN CONTAINER ####### -->
    <div id='main'>

    <div class='template-blog inner_container'>

    <div class='content <?php echo $avia_config['content_class']; ?> units'>

    <?php

    /* Run the loop to output the posts.
    * If you want to overload this in a child theme then include a file
    * called loop-index.php and that will be used instead.
    */

    $more = 0;

    get_template_part( 'includes/loop', 'index' );
    ?>

    <!--end content-->
    </div>

    </div><!--end inner_container-->

    </div>
    <!-- ####### END MAIN CONTAINER ####### -->

    </div> <!--end primary-->

    <?php

    //get the sidebar
    $avia_config['currently_viewing'] = 'blog';
    get_sidebar();

    ?>

    </div>

    <?php get_footer(); ?>

    Regards,

    Ismael

    #120188

    So sorry but that still hasn’t fixed it. I did exactly as specified. I have deactivated all plugins and still nothing. What would you like me to try next?

    #120189

    Hi,

    Please send the login details to sighlence13[@]hotmail[dot]com.

    Include the word “Kriesi” on the Subject and the link of this thread on your email.

    Regards,

    Ismael

    #120190

    Hi,

    I think it is fixed now. You should probably upload your logo. On Sentence > Theme Options > Frontpage Settings, just select “Select a page”. It will automatically use the template-blog.php file.

    http://mannyandjamie.net/

    Regards,

    Ismael

    #120191

    Thank you very much. It is working. What did you do?

    #120192

    Hi,

    I adjusted the template-blog.php file. The secondary div should be nested inside the main div. :)

    Regards,

    Ismael

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Sidebar’ is closed to new replies.