Tagged: ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #234579

    Hi,

    I found a problem that the sidebar and footer are not displaying in all the pages of my website.

    http://www.myswimminglesson.com.my/

    I have enabled the display setting for sidebar and footer under Enfold Theme option. Yet, the problem is not resolved.

    I have purchased Enfold for my another website. It works totally alright =)

    http://www.myaonetutor.com.sg/

    Please help. Thanks

    #235317

    Hi, Do you receive the inquiry?

    Thanks. Hope to hear from you soon.

    #235335

    Hey!

    Please update your theme to version 2.6. If the update doesn’t fix the issue please try to deactivate all third party plugins and check if the sidebars, etc. start to work. If yes a plugin causes a conflict and you need to activate them one by one to find the culprit.

    Cheers!
    Peter

    #235371

    Hi Dude,

    Thank you very much for your help!

    I have found the plugin which causes the problem and now the sidebar is working well.

    However, I have a new problem. It is regarding to the caption text colour and the background colour of the Fullwidth easy slider.

    This is my website which has this problem –> http://www.myswimminglesson.com.my/
    I wish the caption text and background will look exactly like this —> http://www.myaonetutor.com.sg/

    I have added the same Custom CSS in both websites. But I am not sure what went wrong?

    caption_framed .slideshow_caption .avia-caption-title, .caption_framed .slideshow_caption .avia-caption-content p { background: rgba(0, 0, 0, 0.9); color: #ffffff; }

    Hope you can guide me =)

    #235536

    Hi!

    How are you? I hope you’re doing well today.

    Please edit the slides on the Fullwidth Easy Slider then choose the frame captioned on “Caption Positioning” option.

    Regards,
    Ismael

    #236045

    Thank you very much.

    It solved. =)

    Have a nice day!

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Sidebar and Footer are not displaying’ is closed to new replies.