Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #27624

    WARNING: SIMPLEXML_LOAD_STRING() [FUNCTION.SIMPLEXML-LOAD-STRING]: ENTITY: LINE 9: PARSER ERROR : OPENING AND ENDING TAG MISMATCH: LINK LINE 6 AND HEAD IN /HOME/A2605444/PUBLIC_HTML/WP-CONTENT/THEMES/SENTENCE/INCLUDES/HELPER-SOCIAL-MEDIA.PHP ON LINE 235

    Above is the error message on all old blog posts. The current post displays but none of the others do. Please help.

    #134712

    Hey!

    Are you using the latest version of the theme, and also the latest version of wordpress? If not please update, since it sounds you are running on an older version :)

    If the problem persists please let us know and add a link to your site.

    #134713

    I just updated wordpress, it says I have the latest version of the theme. I will make sure and get back with you if things dont work.

    #134714

    I just updated both the theme and wordpress. It is still giving me the error. Im pretty sure I did it correctly…although…not sure

    #134715

    Hi evanhp,

    This is the video I did for updating Enfold which is the same thing you would do with just about any theme that isn’t updated from the WordPress admin: https://vimeo.com/channels/aviathemes/67209750

    What version are you showing now for Sentence?

    Regards,

    Devin

    #134716

    it shows 1.8

    #134717

    any thoughts on why im having this error or what to do? im still getting it after updating both the theme and wordpress.

    #134718

    Here is a link to the site. Thank you.

    http://alightfilledlife.com/

    #134719

    Hi,

    You can hide the errors, go to wp-config.php then look for (‘WP_DEBUG’, true). Set it to false. Add this line of code on your functions.php:

    @ini_set('display_errors',0);

    Please ask your host if the site is running on PHP 5 or higher.

    Regards,

    Ismael

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘SIMPLEXML ERROR on old blog posts. Please help me figure this out.’ is closed to new replies.