Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #14449

    Kriesi,

    I love your work and templates. Unfortunately I am having trouble with your themes. They are loading very slowly or just plain not at all. I spent hours on the phone with godaddy and my hosting spped is acceptable. I have also tried using other themes and they work fine. I’m receiving a 500 Internal Server Error. If you would like access to my back end please email me and I will provide you with the log info.

    Thanks for your help,

    Chuck

    #83502

    Hi Chuck,

    It could be that the server is too slow in re-sizing your images via timthumb. Try using static images that are already w280 x h 124 for the three column areas on your home page.

    Also try using something like W3 Total Cache or WP Super Cache so that your server isn’t having to deliver content on the fly but can instead load cached version of the pages.

    Regards,

    Devin

    #83503

    Devin,

    The Images for the home page are Dimensions: 281 × 126. So that is not the case. Also I have a Deluxe Hosting Account based on Linux. So there is more than enough hosting space/power.

    Ive downloaded the W3 Total Cache plugin and installed it. I am not noticing any improvements. Again when I switch themes the site works fine. Its something to do with this particular theme.

    Can you PLEASE HELP ME.

    Thank You,

    Chuck Reis

    #83504

    Hi Chuck,

    I removed your login info for security reasons. You may still want to change your password though.

    Personally, I’m not experiencing a slow load time on your website but then again there’s not much there. Have you tested the website on other machines? Does the demo of Display run slow for you as well?

    Regards,

    Mya

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Site Pages Loading Slowly or not loading at all’ is closed to new replies.