Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #189915

    Hi.
    I managed to solve this problem with the previous version using the codex. I can’t for the life of me, get it to work again. All that shows in the browser is my site’s url. I am using a child theme, and copy and pasted the header.php into my theme. Why might I still have issues?

    Thanks.

    #189943

    Hi KirinDesign!

    What do you have in your child’s header.php to replace the logo image output right now? You can host it in something like http://pastebin.com/ so we can take a look.

    Best regards,
    Devin

    #190258

    I actually haven’t done much to the file other than copy and paste…

    http://pastebin.com/Ev8tWSkm

    #190635

    I originally mis-read the topic and thought you were trying to change out the logo with text. I think the easiest way to re-define the page title would be to use an SEO plugin like Yoasts WordPress SEO which allows you to set the title specifically from within WordPress. That way you can go around the WordPress default setting which has some issues for the home page.

    #190659

    I currently use All In One SEO. I enabled changing page titles / descriptions, and it works for inner pages alright. The home page doesn’t seem to generate, however.

    On the previous build of Choices, I was able to correct this issue on the whole by simply editing the header.php using the recommended code in Codex. I understand something must have changed with the update. If there are no further suggestions, I’ll deal with AIO SEO’s settings.

    #190660

    You edit the home page title in the main SEO options, not on the actual home page I believe.

    #190676

    That’s what I did. Still not showing. Grr.

    #190792

    Hey!

    Please check Settings > Reading. Did you set a static page? Please remove it.

    Cheers!
    Ismael

    #191186

    Tried that. Did nothing. I changed it back because the Kriesi settings in the Choices Options don’t work for the blog (it doesn’t display the blog on the page I choose, and when I create a template for said page including the blog, the blog sidebar doesn’t show).

    #191309

    Hey!

    Please post the login details here. Set it as a private reply.

    Cheers!
    Ismael

    #203324
    This reply has been marked as private.
    #203607
    This reply has been marked as private.
Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.