Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #229892

    The contact/social media buttons at the top (using corona theme) within
    class=submenu
    class=container
    class=social_bookmarks

    are having issues linking correctly. I think part of the issue is a site URL issue that i’ve not worked out yet involving with the site being in a subfolder of a primary domain. (so any tips you site admins can give me about how to better my site paths for a wordpress)
    For example the literal structure is this: webroot/subfolder/wordpress
    so when clicking on the social media icons at the top of the corona themed page it links this way: http://parentdomain/subfolder/http://www.facebook.com/pages/MyFacebookPage
    i need the bold part to not be prefixed to the target URL.
    An issue that i think is related to this is that bringing up the site, and clicking on Login doesn’t activate the URL, i have to right click Login and choose “open in new tab/window” to bring up the admin login page.

    I realize this is primarily a site admin wordpress setup issue, perhaps it solely is that type of issue. This hasn’t been a deal breaker for me until coming across those social media icons and finding that they weren’t linking as expected.
    thanks in advance for any advisement.
    Les

    #230108

    Hey zoemorn!

    You can go to Appearance > Editor and open Header.php file and find

    href='".$facebook."'>".__('Join our Facebook Group', 'avia_framework')."";

    and change .$facebook. to your facebook page manually. You can do the same for other social networks you are using

    Cheers!
    Yigit

    #230421

    Thanks bud!
    ha, didnt warn me how “touchy” the header.php would be! :D had one dot out of place and killed the whole output of the page. :O but i did get it figured out.
    Thanks again! one spinoff question: IF/when Corona has an update, that’ll overwrite the header.php right? so i should probably grab a backup now while I’m thinking of it huh?

    #230477

    Hi!

    Yep, you should probably create a changelog of the modifications that you did on the theme. Unfortunately, corona theme is a bit outdated and we won’t be expecting any updates for it. You should probably check Enfold.

    Regards,
    Ismael

    #230658

    Ok thanks, I will!

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘siteURL and linking for social media icons in corona theme’ is closed to new replies.