Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #172779

    Hi,
    I noticed that my slideshow on my front page has been getting stuck on the 2nd picture. I’ve clicked on the arrow button to prompt slides show to continue and also click on various thumbnails but the large image does not change. I also added new photos to slideshow to see what would happen, slideshow played 1st and 2nd picture but remains stuck on 2nd.

    I tried creating another page with slideshows but encounter the same problem when I previewed it.

    Please help ASAP as I need to prepare the site for an application (and laymen’s term is appreciated as I am not tech savvy).

    Many thanks in advance! Tiffany

    #172827

    Hey tiffinity22!

    You have not mentioned which theme you are using but please update your theme. Please go to Downloads on ThemeForest to download the newest version.
    For a quick guide on updating your theme take a look at this video on updating the Enfold theme via FTP: https://vimeo.com/channels/aviathemes/67209750

    Best regards,
    Yigit

    #173646

    same issue, im using the Incarnation – Church and Community Theme

    slide show get stuck on 2nd slide. even the auto rotate done work.

    http://www.stjohncmeok.org/stjohnwp/ thats the site.

    #173770

    Hi!

    Please you too update your theme
    For a quick guide on updating your theme take a look at this video on updating the theme via FTP:

    Cheers!
    Yigit

    #173777

    i checked the site i purchased the theme from, it does not have an updated version since i bought it.
    Incarnation – Church and Community Theme

    #173904

    Hello!

    Please try deactivating all active plugins and check if issue remains

    Regards,
    Yigit

    #174142

    that still did not work.

    #174716

    Hello!

    The theme version number hasn’t been changed correctly. Please download the theme again on your themeforest account. It will fix the jQuery issues from upgrading to WordPress 3.6.

    Best regards,
    Ismael

    #175173

    i just downloaded it, uploaded it, replaced all files, and nothing. still having issues with the slideshow.
    i have not edited anything toward the JQuery, i dont get it.
    can i PM someone who can go back door into the site and see?

    #175937

    Hi!

    I checked your site: http://www.stjohncmeok.org/stjohnwp/

    It doesn’t get stuck on the second slide. Please remove browser cache and reload the page a few times.

    Cheers!
    Ismael

    #180057

    I am using the most updated version of Replete and I am also having the same slider issue where it gets stuck on the second image. My browser cache is off and have tried uninstalling and reinstalling and still the slider gets stuck on the 2nd image and the arrows that are supposed to take you from one slide to the other do not work either.

    #180660

    Hi!

    @sungpark can you post the link to your website?

    Regards,
    Yigit

    #180757

    @yigit
    rockstar007.com

    #181005

    Hey!

    @sungpark Please update Replete to version 1.5, you are currently using v1.4.1.
    For a quick guide on updating your theme take a look at this video on updating the theme via FTP: https://vimeo.com/channels/aviathemes/67209750

    Cheers!
    Yigit

    #181754

    I am using Euonia theme.

    -Tiffany Kuo

    #182009

    Hey!

    @tiffinity22 Have you tried updating your theme as well?

    Best regards,
    Yigit

    #182237

    @yigit

    Thanks so much! I looked and only saw v1.4 under themeforest/envato and didn’t realize there was a 1.5.

    Thank you for taking the time to help me out with this issue that I’m sure was a little minor blip on your radar.

Viewing 17 posts - 1 through 17 (of 17 total)

The topic ‘slide show gets stuck’ is closed to new replies.