Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #25980

    Hi,

    I am trying to update slide show at homepage both height and photos but can’t see any changes?

    I traced down the functions.php file and updated height from 450 to 250 (featured line)… but don’t see any change

    and for photos I updated slide1 post photos but can’t see any chnage could please assist me here

    Thanks

    Vijay

    #128863

    Hi,

    Changing dimensions doesn’t do anything about already uploaded images.

    The best way to go about it, is to first install the Simple Image Sizes plugin ( http://wordpress.org/extend/plugins/simple-image-sizes/ ). The plugin will give you complete control over images: setting constraints for specific locations like blog, thumbnails, portfolio, gallery, shop, etc. along with the ability to set whether to crop an image or not in Settings > Media.

    Changing the dimensions of images does NOT automatically change all the images already uploaded but only affects new uploads. To change the sizes of images already uploaded, you will need to use the Regenerator – also a part of the Simple Image Sizes and found on the bottom of Settings > Media. Don’t forget that images scale down, so always upload images bigger (or the same) as the constraints you set in Settings > Media (with the plugin) or you will get blurry (stretched) or incomplete images.

    Thanks,

    Nick

    #128864

    Hi Nick,

    Thanks for the suggestion. But the main problem is… I deleted old photos and uploaded new. but the slideshow is not showing new photos?

    I will try the plugin as well

    Thanks

    Vijay

    #128865

    Hi,

    Turn off your cache plugin and clear your browser cache.

    Thanks,

    Nick

    #128866

    Thanks Nick.. for reply

    I did it .. but no help tested on different browser etc…

    only then I posted my issue here

    if you need to see website its called

    http://merciesofgodoutreach.org

    Regards

    Vijay

    #128867

    Hi,

    This will fix your slideshow from making the page jump as well as force images to be no bigger then 600px in width and 400 in height (the way you see them after code is added. All the missing images that you deleted for me are showing up like this http://www.clipular.com/c?9905070=2u-HtmGg7RPU9fGrsH8NScrAdEU&f=.png

    Please add this to /css/custom.css OR to Quick CSS located in Incarnations > Theme Options > Layout Styling … the text area at the bottom of the page:

    #top .slideshow li img {
    max-width: 600px;
    max-height: 400px;
    }
    #top.boxed .stretch_full, #top.stretched .stretch_full .container, #top.stretched .stretch_full .container > .content {
    width: 600px;
    height: 100%;
    }
    #top .slideshow {
    max-width: 600px;
    }
    #top .slideshow_container ul {
    height:400px !important;
    }

    Thanks,

    Nick

    #128868

    Thanks Nick,

    The height issue is fixed but..

    I still need help with new photos I uploaded.. which are not showing up?

    Regards

    Vijay

    #128869

    Hi,

    I am 99.99% sure its because you are doing something incorrectly. Please send me login credentials to [usjahm (at) gmail (dot) com]. Otherwise this will be a very long and frustrating guessing game for both of us.

    Thanks,

    Nick

    #128870

    Hi Nick,

    Thanks appreciate your help on this… and patience .

    Please see below login info

    Thanks again

    Vijay

    #128871

    Hi,

    Your login/pw was up for 2 hours before I saw it and removed it. This is a public forum, just be careful, and change your password.

    Here is a video i made showing how i put everything correctly.

    http://somup.com/cIil3yk7

    Thanks,

    Nick

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Slide show height and content’ is closed to new replies.