Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #9138

    Hi

    I am trying to set the slide show manager up and am following the instruction..

    however I cannot see the slideshow manager in the tab Front Page Slider

    it says see below.. but there is nothing below please help..

    cheers

    #63598

    Hi Unfrozenmind,

    First, make sure you have the most recent version of both WordPress and the Display theme installed. If updating these this does not solve the problem, disable any plugins you might have installed and running with Wordpres. If none of that works, respond here and we’ll continue to troubleshoot the issue.

    Regards,

    Devin

    #63599

    My ‘Slideshow Manager’ options are not displaying all of a sudden. The top half of the page shows the options just fine. (Which slider do you want to use?) But the bottom half where you control the slider images gives the following error:

    - – - – -

    The database tables that are necessary to make “Mainpage Slider” work could not be installed

    Possible Solutions:

    Please deactivate all your plugins and refresh this page

    Make sure that you are using a wordpress account with all privileges.

    - – - – -

    I disabled all plugins & refreshed, and still no show. Also I’m receiving that same error for the ‘Menu Manager’. All other ‘Display Options’ work fine.

    Any clues?

    Thanks,

    Vic

    #63600

    Hi Vic,

    Was it working previously and it all of a sudden stopped working? If so, have you updated or done anything different that might be related or can let us know what changed.

    If it never was, which verison of WordPress are you using? The Menu Manager has been replaced by the built in wordpress one so I would expect that to longer work. The slideshow manager however should still work fine. Did you install wordpress yourself or did your host have a one click install. It may be that you don’t have permissions to create new tables in your database or something like that.

    Let us know and we’ll go from there.

    Regards,

    Devin

    #63601

    Hey Devin,

    It was working perfectly fine.

    We used the Softaculous installer as usual, uploaded your theme, and configured everything the way we wanted it, which took a few days (still working fine for about a week).

    Went in to check to give everything a once over & both menus, which were working the whole week, gave an error. Not sure exactly which permissions to check but most folders are 755 & files 644, which usually work fine when there are other problems.

    Help is appreciated.

    Thanks,

    Vic

    #63602

    Hi Vic,

    I’ve not seen something like that happening before. I’ve tagged another of the support crew who may be able to shed some light on whats going on and then if not, we can check in with Kriesi directly.

    Regards,

    Devin

    #63603

    Hi!

    Please try to deactivate the theme. Go to Appearance > Themes and switch to any other theme. Then activate the Display theme again. Maybe Kriesi’s framework needs to rewrite some database entries. Make sure that you’re using the latest version of WordPress (3.4 atm) and Display (version 2.0.3).

    Best regards,

    Peter

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Slide show manager’ is closed to new replies.