Tagged: , , ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #249092

    I’m using the theme on http://www.headmenco.com. Please take a look at the homepage slider. It is showing two versions of every control button. The same goes for the slider at http://www.headmenco.com/services/metal-roofing/.

    The slider wasn’t displaying like this until recently. I’m not sure what update it was that made this happen. Please advise. I could just remove the controls of the slider, but I prefer to keep them.



    Try adding this code to the Quick CSS:

    .ls-borderlessdark .ls-playvideo, .ls-borderlessdark .ls-nav-sides, .ls-borderlessdark .ls-bottom-slidebuttons a, .ls-borderlessdark .ls-nav-prev, .ls-borderlessdark .ls-nav-next, .ls-borderlessdark .ls-nav-start, .ls-borderlessdark .ls-nav-stop, .ls-borderlessdark .ls-fullscreen, .ls-borderlessdark .ls-loading-container{
        text-indent: -99999px !important;




    Thanks. That worked for the home slider, but the double controls are still showing on the Metal Roofing page. Can you assist?



    Please go to Enfold > Theme Options and click the “Save” button. This will force Enfold to regenerate the dynamic stylesheet (wp-content/uploads/avia_dynamic/enfold.css) and then the issue should be fixed.




    I made all of my CSS changes in a child theme stylesheet.


    Add this too:

    .ls-nav-prev, .ls-nav-next{
        text-indent: -9999px;

    That helped for the two arrows on the left and right sides, but the control buttons at the bottom of the slider still didn’t display correctly. Don’t worry about coming up with a solution though. I just removed all of the controls on the slider. This one wasn’t as important as the home page one.


    Good, glad we could help :)

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Slider Display Issues’ is closed to new replies.