Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #12226

    Good day

    I have one quick question. I have problems uploading my slides within the slider manager on the homepage. Do you know by any chance where there is conflicting files?

    Thanks guys


    Hi Stefanus,

    What is the problem exactly? Are you receiving any error messages? Are your slides uploading but not appearing?




    Hi Mya

    Yes, the sliders can upload but there seems to be NO button saying “insert image”? Very strange…

    Thanks for your help.


    Hi Mya

    I really need an answer to the question I asked.

    I can’t insert any images into the slider…




    Hi Stefanus,

    Apologies for the delay in responding.

    After you upload your image by clicking the green “Upload” button under the Featured Media section you should see a screen that lists all the details of the images e.g. File Name, File Type, and so on. Scroll to the bottom of that screen and you should see a button that says “Use Image as featured image”. If that button isn’t there then I suggest doing the following.

    1) Make sure your version of WordPress is up-to-date

    2) Disable (deactivate) all plugins then try to add image again

    3) Re-install the theme files by downloading the latest zip from ThemeForest

    Hopefully, one of those will work. If not, let us know and we’ll go from there.




    Thanx Mya

    It seems like the updated version did the trick.


    Great! Glad that fixed the issue for you. Let us know if you have any others and we’ll do our best to help :)



Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Slider manager doesn't add new slides?’ is closed to new replies.