Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #7031

    My slider has gone blank. This may have occurred after an update to WP – not sure. Help appreciated.

    #56361

    Hey,

    Please update to the latest version of Avisio – 1.2.1. You can download the update at http://themeforest.net. Replace the old theme files with the new ones (make a backup first though). If you’ve made customizations you can use version.rtf (the changelog) to replace the updated files only. Afterwards you need to flush the permalinks. Go to Settings > Permalinks and click the “Save” button. Then reload/refresh the permalinks settings page again.

    #56362

    Hi – I have tried this twice and it has made no difference. New files uploaded via FTP to Just Host server and permalinks flushed. http://www.mangersta-self-catering.co.uk Further help appreciated or I will have to make customer a new site.

    #56363

    Hi I re-uploaded the new files again and checked them. However now I have lost my site completely with the following error – Fatal error: Call to undefined method kclass_advanced_css_style::set_element_background_image() in /home/xcelcom1/public_html/mangersta/wp-content/themes/avisio/header.php on line 78

    I really need to get this customers site up and running again!

    #56364

    Hi – I found a work round which will involve a little work on my site but worked. Activated another theme – removed Avisio – reloaded new Avisio in theme options and activated.

    #56365

    Glad that it works again :)

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘SLIDER NOT WORKING’ is closed to new replies.