Tagged: ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #192977

    Although I was enthusiastic of the theme when I purchased it and I still find it fantastic, I’m having lots of trouble with the sliders. All of them! I made no change to original theme’s file but still I can’t understand what’s wrong ! On ThemeForest site the demo was ok but not on my site.
    In order:
    – EASY SLIDER: is the only one that works UNTIL the 2nd slide. Starting from 3rd slide nothing happens independently if you loaded 4,5,6 …images, besides, even if the autorotation is set as active, it remains on the 2nd slide and does not change even if you click on right/left arrows or on small round navigation buttons !
    – FULLWIDTH SLIDER: this is even worse as doesn’t work at all! no images, no autorotation, no manual click back and forth! for the image I can only see a question mark and that’s all !
    – ADVANCED LAYERSLIDER: same as the FULLWIDTH SLIDER
    It’s about 2 weeks I’m running around this matter and watched lots of tutorials, read posts and looked for any useful hint to solve this issue but… now I feel really very frustrated as I can’t come out of this and I need to!
    So I wonder also if instead of the above SLIDER solutions I could use another one that might work and giving not problems.
    I’m aware the support is given on a voluntary basis and I can’t expect any ‘miracle’ but still hope for a solution!
    I’m working on Enfold v.1.3.1 using the Dummy theme and already created the site structure (pages, menu ecc) and not wishing to restart the done work by installing an update that overwrites my previous work, I want and need to avoid it !!!
    Thank you for your attention and, hopefully, help to solve this issue and to continue spreading the enthusiasm on this fantastic WP theme… if I can come out of this :)
    Nona

    #193106

    Hi nonasnonas!

    I am 99.9% sure that all these issues will vanish once you update your theme from version Enfold v.1.3.1 to the latest version 2.4.2. You are currently using quite old version and there have been many bug fixes as well as awesome improvements :)
    You should login on ThemeForest with the account you have purchased Enfold and go to Downloads section to download it and update via FTP
    For a quick guide on updating your theme take a look at this video on updating the Enfold theme via FTP: https://vimeo.com/channels/aviathemes/67209750

    Regards,
    Yigit

    #193134
    This reply has been marked as private.
    #193194

    Hey!

    If you have not made any changes on theme files, your website will stay as is. Theme options will stay the same as long as theme names are the same. Your pages and your content are saved in your database.

    Best regards,
    Yigit

    #193415
    This reply has been marked as private.
    #193416

    Hey!

    You are welcome Nona. Glad all is ok now! You can watch video tutorials for new elements in here http://vimeo.com/channels/aviathemes/videos
    Let us know if you have any other questions or issues

    Regards,
    Yigit

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Sliders are a problem!’ is closed to new replies.