Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1527

    For some reason, the image name and description doesn’t show up on the images on the main slide show. On the sample theme, I really liked the balloon picture because it had a title and a caption but for some reason I can’t get that to work. Any idea? Thanks a bunch!

    #35528

    Please have a look at the documentation. Search for following sentence:

    Once you have uploaded an Image you can set title and description of the image, this will then be used as as image caption in your front end

    #35529

    Thanks for the quick response. I have reviewed the documentation prior to making the post. The image has both a title and a description but it does not show up in my front end on one of my pictures but it does on others. I was wondering if that was a known issue or just a rogue instance on my install. Some of my other images have their title and description and some don’t…

    #35530

    We hadn’t such a problem before but Habitat is a pretty new theme so maybe it’s a bug. So the title and the description are displayed only for some images? If yes, does this problem occur on certain pages or is it related to certain pictures? Can you provide a link to your problem.

    #35531

    I am having the same problem. Titles show up fine, but I can’t get descriptions to show on any images.

    #35532

    Please create an admin account and send me the login info to (Email address hidden if logged out) – I’ll have a look at it. Maybe I can find the problem (i.e. if it’s plugin related, etc.).

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘SLIDESHOW – image name and description’ is closed to new replies.