Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #6320

    Hi it’s been awhile since I was on this thread, but I am having issues with the slider on my homepage. The images aren’t loading on the front page. It’s probably a simple fix, but this is my URL


    I am having the exact same issue and it’s driving me crazy!

    Ideas anyone!?

    To my knowledge, I have inserted the images correctly under the Slider Entries on the dashboard and I have saved and also saved and published the slider. The title and captions will show, but none of the images will load! the little spinner just keeps spinning. Please help!

    (goodness please don’t judge the site! I’m just getting started… but need my images to load in the slider!)



    @mpitch23 – your slider seems to woork again – did you solve the problem?

    @orangebulb – the slider displays the featured thumbnails (“Add featured media” option) which can be set for your “slider entries”. Click on “Upload” => Pick image => Use as featured image” on the post/page editor page. You need to set featured image for all posts which will display in the slider.


    When I go to “Edit Slider Entry” – then I click on “Set Featured Image” – I have 3 photos in the gallery. I have them numbered in the order I want them. I’ve clicked “Save” and I’ve clicked “insert gallery” (nothing happens when I press that button) and everything. Nothing seems to work. What am I missing? When I go to set featured image the 3 images are there, and they are saved, and the slider is published, so I don’t understand why they don’t load on the site. The title and captions show, just not the images.

    Should I be in a different location? I don’t see “add featured media” anywhere. Should I not be in the Slider Entries area?

    Sorry to be a pest, but I must just be missing something or something isn’t working right. I’ve got to get this slider going!

    Thanks for your help! :)


    Ok after you see the 3 images in your gallery click on one image (or on “Show” link on the right side). Then (maybe you need to scroll down) click on “Use as featured image” link directly under the “size” options (you can select “Full size” there).

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘SLideShow Issue’ is closed to new replies.