Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #10532

    I’m currently using WordPress 3.3.1 with BroadScope.

    When I add an image to the featured images, the default setting is to display in the featured section, not the content section, and even when I switch the individual setting to it, it will only display slide shows in the post itself, not at the top.

    Why?

    #68391

    Hey!

    Mind sending a link to your site so we can take a look?

    Regards,

    Kriesi

    #68392

    Hi DJPhrost,

    You can change the themes default settings for the slideshow in the Broadscope Theme Options under Slideshow. I’m not quite sure what exactly you are having an issue with so if changing the theme options doesn’t solve the issue for you could you explain a bit more? If you have a live site I can take a look at that would help too :)

    Thanks,

    Devin

    #68393

    This is at the time a local site on my pc.

    My old PC died, but while it was working, I had no problems with anything; so I reinstalled the newest version of PHP, MySQL, etc. and redownloaded the theme from ThemeForest where I paid for it, so there shouldn’t be any errors there.. and I do have the default settings set to in the featured area and make sure the post themselves follow global rules.. Still no featured area slider.

    #68394

    Hi DJPhrost,

    The only thing I can think of is there might be a local setting that isn’t allowing the backend options to be recording properly or to take effect. I’ve recently had another person experience the same thing and it was fixed with they put the test site onto a live server.

    Regards,

    Devin

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Slideshow location not changing on BroadScope.’ is closed to new replies.