Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
  • #4107

    Hey guys, I’m a newb with using WP, bought Cleancut to kind of streamline the whole site, very well done by the way, but the problem i’m having is that i can’t get the slideshow to show up on the mainpage. I’ve added 2 slides as feature slides and they show up on individual pages but the slideshow won’t show up on the main page. I’m using the default page in the template. the URL is

    I’m aware i may be doing something incredibly simple wrong, but i can’t seem to find the answer in the help pages that came with the template and i can’t seem to find the answer here in the forums, any help would be appreciated. I have lightbox 2 installed, do i need something else as well?



    please check if you set a static homepage under Settings > Reading. If yes please uncheck this option. If that doesn’t help I’ll look into it.


    i tried it both ways, when it was checked, i could see one picture on one page, and it didn’t look like the mainpage on the template. so i unchecked it and it’s back to the way it was with no slideshow. thanks for getting back with me.


    Can you create me an admin account and send me the login details to: (Email address hidden if logged out) – I’ll look into it :)


    i set you up, let me know if you don’t get the email. sorry it took so long to get back to you, my computer went on the fritz and i couldn’t get back till today.


    while you are in there can you look at something else, i have it set to pull a post for the first column on the main page but it doesn’t just put an excerpt of it, it pulls in almost the whole article, how do i set it to only use an excerpt so it isn’t so long?



    I didn’t receive an email yet….


    i sent you another one.



    the slider works now:


    thanks so much, was i doing something wrong? if so, what do i need to correct?



    your Slider entries were set to “draft” – I just published them :)


    Hi Dude,

    Can you help me also?

    I have the exact problem that he does…

    I created an admin account for you to this mail: (Email address hidden if logged out)





    How can I make the pages in the home page to look shorter

    and not so long ?

    I saw you did it in the example page of the theme.





    I added an image to the sample slider post. You need to set a featured image – click on “set featured image” on the right sidebar of the slider entry editing page. When the popup window appears choose an image and click on “set as featured image”. You can set one image per entry.

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Slideshow not showing on the mainpage’ is closed to new replies.