Tagged: ,

Viewing 21 posts - 1 through 21 (of 21 total)
  • Author
    Posts
  • #15557

    I’ve added an image to the homepage of my site which is on the ‘home’ page of the wordpress theme. If you go to http://cutecreations.co.uk/wp the image doesn’t show but if you go to http://cutecreations.co.uk/wp/home it does. I can understand why it’s doing that but is there anyway to link them together somehow so that the slide shows on both urls? Or can I get rid of the /home completely?

    Kind regards

    Kate

    #87995

    Hi,

    Set the “Home” page as your frontpage.

    Regards,

    Ismael

    #87996

    Hi Ismael

    ‘Home’ is already set as the frontpage. If I go to the theme options page, under ‘Frontpage settings’ it says Home.

    Kind regards

    Kate

    #87997

    Hi Kate,

    What’s selected under Settings > Reading? Do you have it set to “Your latest posts”? If not, do that.

    Regards,

    Mya

    #87998

    Login to Wp-Admin

    Propulsion > Theme Builder

    Click Frontpage on the left hand side

    You should see slideshow there, if not add it. Still trying to figure out how to get it to function like in the demo.

    Hope this helps.

    #87999

    Hi,

    1. I believe Mya was asking about WordPress settings, and not the Theme settings. Sometimes even though the homepage is set to page-x in the theme, it is set to blog in WordPress > Settings > Reading ( cutecreations.co.uk/wp-admin/options-reading.php ). Please make sure you don’t have blog selected for your homepage.

    2. Please take a look in /wp-admin/options-general.php (Main Settings page of WordPress and not the theme), are ‘wordpress address’ and ‘site address’ fields the same – the main url of your website?

    3. Please also look at WordPress > Settings > Permalinks . Whatever settings you are using on that page, change them randomly, save, then change them back to how you want them, and save again.

    See if website started using proper permalinks now, and please let us know how it went.

    Good luck,

    Nick

    #88000

    Hi,

    Here are the exact settings used by the demo homepage.

    http://i.imgur.com/62WI2.png

    Thanks,

    Nick

    #88001

    Hey guys,

    Still can’t get it to work. I’ve checked the settings but there is nothing obvious that needs changing – wordpress address and site address are the same, permalinks are working and the ‘reading page’ has ‘your latest posts’ selected.

    Kind regards

    Kate

    #88002

    Hi Kate,

    Can you create a temporary admin account so I can log in and take a look? You can send the information to my email at DevinVinson (at) gmail.com. Make sure to include a link to this topic so that my spam filter doesn’t grab it :)

    Regards,

    Devin

    #88003

    Hi Devin

    Email sent, thank you for looking at this for me :)

    Kate

    #88004

    Hi Kate,

    I should have checked for this first but I think this might be an old bug that has since been added into one of the updates. Try downloading the most recent version of the theme from Themeforest and then installing the theme on top of itself to update everything.

    If I remember right, you are going to need to make backups of all the small changes you have made directly to the theme files. Backup any css you’ve added to the custom.css file and keep a copy of the theme as it is. You’ll need to connect to your host via FTP to download the current theme files with all your changes.

    You *might* be able to fix this issue with just replacing the includes>helper-templates.php file on your server in the theme files with the new one from the updated theme. This might be the bug that was fixed in version 1.3 with that file update.

    Otherwise, you could go through the version.rtf and then replace all the files from 1.3 to the current version that have been updated and then take note if any of those changes overwrite your customizations.

    Regards,

    Devin

    #88005

    Hi Devin

    Just emailed you about this. I replaced all the files with the new version but it didn’t make any difference to the slider I’m afraid so I had to revert back to the version I was using.

    Kind regards

    Kate

    #88006

    Can the /home not just replace the http://www.cutecreations.co.uk/wp?

    I’d rather not have the /home address at all.

    Kind regards

    Kate

    #88007

    My developer friend has fixed it for me :)

    #88008

    Hmmm I decided against choosing static page as my frontpage display settings as I am aware this may cause problems in the future.

    Devin suggested making a test frontpage template just with the slider on but that still hasn’t worked.

    Really need a solution asap as this needs to go live as soon as.

    Kind regards

    Kate

    #88009

    I found this post and it seems to relate very closely to the problems I am having. I cannot remove the /home permalink also.

    http://www.kriesi.at/support/topic/strange-homepage-behaviour#post-64056

    #88010

    Hey Kate,

    I’ll need you to re-update your theme files and then create a completely new frontpage template with a slideshow and then apply that template to the home page.

    Regards,

    Devin

    #88011

    Hi Devin

    I have done so but it’s not working still. The problem I think is that I just can’t create a page that has no added permalink on it. I can’t remove the /home.

    Kind regards

    Kate

    #88012

    I’ve pretty much started from scratch now. I’ve uploaded the latest version of the theme. I uploaded dummy pages because even after uploading the latest theme, it didn’t fix the problem. I’m now going through all the pages and making sure they are okay. The slideshow is now showing up on the http://www.cutecreations.co.uk/wp and http://www.cutecreations.co.uk/wp/home

    I still can’t get rid of the /home though. Ideally what I would like is when you click on the ‘home’ button in the navigation it directs to http://www.cutecreations.co.uk/wp

    #88013

    Hey Kate,

    I’m glad its working for you now. The Home link is very simple to fix! Just go to Appearance>Menus in your wordpress admin and then you can change the link by expanding the Home button and putting in the url you want into that field.

    Regards,

    Devin

    #88014

    Thanks Devin :D

Viewing 21 posts - 1 through 21 (of 21 total)

The topic ‘Slideshow not showing up on homepage’ is closed to new replies.