Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #4013

    Hi,

    I have just installed Brightbox onto my wordpress blog, and after following the provided documentation I am not getting the desired results. I will run though some of what I am getting:

    I have applied the slideslow to ‘sample page’ and currently have this as the ‘front page’. To test the slideshow I have used the three images already available, ‘template builder’, ‘slideshow’ and ‘installation’. All of these remain set with caption data and no link while I run some tests…

    Template: Default template

    Autorotation: no

    Slideshow: Default small

    With the above settings I have the first image appear, with no caption data and no navigation/scrolling option. If I change template, the slideshow dimensions change as expected. If I set ‘autorotation’ to ‘yes’ nothing changes, just shows the first image with not rotation of the images and no navigation/scrolling option. If I change the slideshow option to anything other than ‘Default small’ the entire slideshow box disappears, as if it is not set to appear on the page.

    Please could you advise me on what needs to be done to correct this.

    Many thanks

    #44605

    After further investigation I have established that the problem lies in the fact that I am trying to display the slideshow on the front page. Viewing the sample page directly allows the slideshow to display, but when it is configured as the front page the slideshow does not appear.

    #44606

    Anyone any idea why I can’t get the slideshow to appear on my homepage??

    #44607

    Hey,

    try to set your frontpage by using the readings settings. Go to Settings > Reading in your wp admin panel and check the “A static page” option. Afterwards select any page you like as static frontpage.

    #44608

    Hi Dude,

    I have already set the home page in this way. In this instance I have simply used all of the default content that has been provided with the template and followed the tutorial instructions to workout how it all pieces together.

    I have used the ‘sample page’ as the home/front page and created the banner here. When viewing the sample page directly everything works fine, but when viewing the ‘sample page’ as the home/front page the above happens. I have tried to get this to work in as many ways as I can think of, but the problem still persists.

    #44609

    Can you create me an admin account and send me the login details to: (Email address hidden if logged out) – I’ll look into it.

    #44610

    Hi,

    I’m having the same issue. The slideshow in the Front Page does not show the captions, nor do the slides rotate. I have also setup my home page as the front page in the Reading Settings.

    From another post, I gather this is a bug and an update is coming soon. Can you confirm this?

    Thanks.

    #44611

    Hi,

    Oops! A correction to my previous post…the slides DO rotate, but the captions still don’t show up.

    #44612

    Hey, do you use the 2D slider? If yes I can confirm the bug. I already reported it to Kriesi and an update should/will be released soon.

    #44613

    Thanks for your quick response!

    Yes. The problem is with the Full Size 2D slider.

    #44614

    More information….I just found out that the problem with the slider is related to using a Dynamic Template. The slide show works fine if I use the Full Width Template that came with the theme.

    #44615

    Ok, thanks – I’ll report it to Kriesi.

    #44616

    Hey!

    Hey Guys, I will upload a slideshow caption fix today, as well as a fix for the frontpage problem. Thanks for your patience :)

    Best regards,

    Kriesi

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Slideshow not working’ is closed to new replies.