Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #20170

    Hi

    I’ve a couple of queries.

    When I “Preview Changes” of my front page, it shows the slideshow functioning and working. However when I visit the actual site by typing in the URL the main slideshow at the top does not appear at all. What could be wrong?

    What line in the code do I need to edit to make the slideshow more than 340px in height on the front page? My slideshow images I am using are all 600px in height and 930px in width and are coming up squashed. I managed to edit the height of the slideshow container but this affects all slideshows within the site as opposed to just the main image slider at the top of the homepage/front page.

    Any help would be greatly appreciated.

    #106542

    Can anyone help with this?

    #106543

    Hi,

    Please provide a url in order for us to assist you. It’s hard to guess at a cause without seeing anything since there could be many. You can use goo.gl to mask the url.

    To change the size of image, please open up functions.php and look for line 39 which looks like

    $avia_config['imgSize']['featured'] = array('width'=>930, 'height'=>340);// images for fullsize pages and fullsize slider

    and replace it with

    $avia_config['imgSize']['featured'] = array('width'=>930, 'height'=>600);// images for fullsize pages and fullsize slider

    Please make sure that the images for that slot are all at least of the same size or bigger then 930×600. If you upload images whose width or height is smaller then that, it will not look correct.

    Thanks,

    Nick

    #106544

    http://ianrees.bpweb.net/esc-test-area.co.uk/

    I’ve got the image size sorted but the first image is squashed however when the slideshow comes full circle its fine…any ideas on that?

    #106545

    Hi,

    Please install simple image sizes plugin. http://wordpress.org/extend/plugins/simple-image-sizes/ The plugin will change your Settings > Media page in the backend, to allow you to not only modify all image sizes for the theme, but also to regenerate images if you changed the sizes.

    Changing the size only applies to future images you upload, and you will need to regenerate all previous images. Another option is to delete the image whose size is wrong, and reupload it, so that it will follow the changed image size rules.

    Thanks,

    Nick

    #106546

    Okay thanks Nick.

    Another problem I’m having is that I can’t seem to see the slideshow working unless I preview it through WordPress. So when I visit the URL the slideshow doesn’t show. Any ideas?

    #106547

    Hi,

    Do you save the page after previewing it?

    Without seeing the page in question, I can’t offer much more than guesses. Please provide a url.

    Thanks,

    Nick

    #106548
    #106549

    Hi,

    Please create a temp admin account for me and send the credentials to usjahm (at) gmail (dot) com

    Thanks,

    Nick

    #106550

    Hi,

    I sent you emails describing this.

    Your slider is not working for portfolio items because you have it set that way http://www.clipular.com/c?2105301=bmRoNwonx87Yw5wfl3WlDPKr89M

    But I can see the slideshow just fine on the website, not as a preview. http://www.clipular.com/c?2108294=cUjAWkTwNpHSHNJVSbGROTLlO7M but it just doesn’t slide, since that’s how you configurated it.

    Also, there is a setting http://www.clipular.com/c?2106299=1V3MUX9jrLp0z5xj8iVFAu1-IdY which allows you to show the 1st image of a gallery in portfolio archive page, and then not show it in the slide show on the portfolio item page. Take a look here. http://ianrees.bpweb.net/esc-test-area.co.uk/projects/le-manoir/ and you will see that the ‘cover image’ is no longer seen but instead is shown only here http://ianrees.bpweb.net/esc-test-area.co.uk/projects/ … This way it is no longer stretched out.

    You are uploading images for portfolio items (here i am talking about the photos not the logo), that are of various sizes.

    example:

    http://ianrees.bpweb.net/esc-test-area.co.uk/wp-content/uploads/2013/02/1353675834_Grosvenor_House_Apartments_by_Jumeirah_Living_-_Park_View_Apartment.jpg

    the above image is 930×626


    http://ianrees.bpweb.net/esc-test-area.co.uk/wp-content/uploads/2013/02/olem_1000x560_exterior14-930×520.jpg

    the above image is 930×520

    you want both of these images to display naturally in the slideshow and be of identical size. That is not possible to do unless (a) you resize all photos to have identical aspect ratio (b) you allow wordpress to crop your photos.

    Right now your settings for portfolio item images (full size) is 930×930 with no crop. When you upload a 1000×560 image, what will happen is that 1000 will start to scale down to 930 and 560 will scale down proportionally along with it. so your end image will be 930×520. ***Always remember to upload images bigger then the size of the space and 560 is less than the size of the space***

    I changed your 930×930 no crop, to 930×620 with a crop. however, its a bad solution, and what you need to do, if you want to look professionally, is to use graphics software (photoshop) to resize your images prior to uploading to make them all have identical width and height that is *proportional* to the setting (full size).

    Thanks,

    Nick

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Slideshow on Front Page’ is closed to new replies.