Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #10719

    Hi all!!

    I add an image to the slideshow in post of the blog, and I add 3 images to default gallery, How I can configure the image in the slideshow

    to do not see in the lightbox?

    Sorry for my english, its a google translation.

    http://www.prometenn.com/fiber-mesh-zbrush-4r3/

    #69115

    Hi, evilactivity

    Below the Slide Options, take a quick visit at Featured media. Beside the thumbnails click “Show” then look for “Apply link to the image?”, you can either link the image to a post, a page or link it manually to a specific URL.

    #69116

    I select the option link to this post, but when I’m in the post, the image open in lightbox

    #69117

    Hi!

    Have you considered creating a button? Go to Caption Advanced beside Default Options then fill up Caption Call to Action Button Label to create a button.

    Regards,

    Ismael

    #69118

    Hi Ismael.

    Not the behavior I expect.

    I only need disable lightbox for this heading image when I’m in the post.

    http://www.prometenn.com/blog/

    Regards.

    #69119

    Hi!

    You mean you don’t want a link for the images? Have you tried Apply link to the image? > No link?

    Best regards,

    Ismael

    #69120

    In http://www.prometenn.com/blog/ I need the link.

    In http://www.prometenn.com/fiber-mesh-zbrush-4r3/ I don´t need link neither lightbox.

    #69121

    Hey!

    I am not sure if there is a way to exclude the post of having a lightbox. I will notify the other support staff if they know something about this.

    Regards,

    Ismael

    #69122

    Thanks for reply Ismael.

    #69123

    Hey evilactiviti,

    Ismael is correct. The no link option will remove the lightbox effect from both but not one or the other.

    Regards,

    Devin

    #69124

    Hi Devin!

    In the default options of the image in the slideshow is this:

    No link

    Open lightbox when clicked

    Link to this post (that’s what I want)

    Link to page

    Link to category

    Link manually

    Ok. I need the 3rd option. Why in my post is active the 2nd option?

    It works as I want here: http://www.prometenn.com/blog/

    Don’t work properly here: http://www.prometenn.com/fiber-mesh-zbrush-4r3/

    Thanks for reply.

    #69125

    Hi evilactiviti,

    The behavior can’t be copied once you are already on the post because it would link to the page you are on, so it removes the link and by default adds the lightbox behavior.

    If you don’t want the lightbox on the individual post, you will need to select the No link option.

    #69126

    Hi Devin.

    Is possible to touch the code to change that behavior?

    Thanks in advance.

    #69127

    Hi evilactiviti,

    The code that processes the slideshow is the same one that is uses site wide. The individual page options are run through it and it would have to be re-written in order to change the behavior. I’m not sure the impact this would have on the rest of the theme since it relies so much on the slideshow.

    Regards,

    Devin

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Slideshow open in gallery’ is closed to new replies.