Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #27571

    Hi

    In Flashlight version 2.3. I replaced the content of the file flashlight/js/avia_fulscreen_slider.js as suggested by Kriesi (http://www.kriesi.at/support/topic/slideshow-stops-after-3-images-firefox-only).

    Problem solved.

    However: after updating to Flashlight version 2.4.1 the bug reappeared.

    Replacing the file’s content again solved the problem (in v2.4.1. the file avia_fulscreen_slider.js, which needed the fix, is dated July 05).

    It seems, that version 2.4.1. is missing the bug fix.

    Regards,

    Bruno

    #134481

    Hi,

    I’ll tag Kriesi on this topic. Thanks for the heads up.

    Regards,

    Ismael

    #134482

    Hi!

    Not sure why this happens for you, the code i provided and the new files are identical. so the update should work…

    Regards,

    Kriesi

    #134483

    Hi

    thanks for checking.

    The v2.4.1 file in question which I downloaded on 08/10 is dated 07/05.

    The file I have just downloaded again (08/12) is dated 08/09.

    So it seems that the v2.4.1 files I downloaded were in fact v2.4 files (maybe a glitch on the themeforest website?).

    When I downloaded the files on 08/10 the changelog on the themeforest website showed the v2.4.1 comment.

    Maybe at that time the download link was not yet set to the v2.4.1 files?

    I’m happy that the bug is fixed – thanks for your effort!

    Regards,

    Bruno

    #134484

    Hi!

    Hm not sure. Just tried to download the files and I get the latest version :P

    Well, maybe somehow the update on your server was messed up…

    Regards,

    Kriesi

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Slideshow still gets stuck in Firefox (Flashlight 2.4.1)’ is closed to new replies.