Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #165833

    I have an issue I see was posted previously – that the slideshow suddenly stops on the second slide.

    To resolve the instruction was to download the theme again from Themeforest. I did this, but as the theme is already installed trying to upload the zip file failed. I’m sure I’m missing something obvious, but how do I get the (presumably) updated theme file to upload?

    I’m sure I’m missing something obvious, but I’m used to clicking on update to update the theme and not have to install a zip file.

    Thanks for your help

    comfield.ca

    #165838

    Hey achieve1!

    You can try updating via FTP
    For a quick guide on updating your theme take a look at this video on updating the theme via FTP:

    Cheers!
    Yigit

    #165839

    As you will also see from the support posts when I developed the site, there were some customizations that were done through the edit, which I don’t recall what they were.

    My fear is that I will overwrite something I may need. Is there a way to only update whatever causes the slider issues?

    Thanks!

    #165845

    Hi,

    Have you made any changes on theme files? If you did and not using a child theme, you will loose them. But if changes you made are only CSS changes you can copy them out from Quick CSS and/or custom.css file

    Cheers!
    Yigit

    #165852

    I noticed in the version doc that it deletes the default twitter widget. This is still working on the site and I would like to keep it there and not have to use the twitter plugin.

    How do I make the update for slider and not the Twitter change? Also, do I have to copy the custom CSS I added in the quick CSS area and paste it back in the updated version?

    #165959

    Hi!

    The twitter widget is not possible to be working anymore as far as I know. Its using the now completely retired twitter api.

    You should only need to backup the custom.css file in case the permissions cause it to get written over. Otherwise a full update is done exactly as I went over in the video.

    Best regards,
    Devin

    #166081

    I updated the files as outlined in the version update doc, and it worked great. Twitter is still fine too :)

    Thanks for the great support!

    Evelyn

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Slideshow stops on second slide’ is closed to new replies.