Viewing 1 post (of 1 total)
  • Author
  • #11958

    Hi, regarding this issue ,

    I think the reason qTranslate tags are being ignored, is simply because wp shortcodes and html are not allowed in the Static Welcome Text box on the Slideshow options. For instance, in the Template Builder, the Text Area option says “WordPress shortcodes and HTML allowed”. But there’s no such message in the Static Welcome Text area, once you are using the template on a page, so maybe you just didn’t activate shortcodes and html for this box.

    I tried using qTranslate tags in a Template Builder’s text area, and they work perfectly.

Viewing 1 post (of 1 total)

The topic ‘Slideshow text and qTranslate’ is closed to new replies.