Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #20562

    I added a linkedin account in the Coherence Theme Options page. (www.linkedin.com/pub/shoshana-schwartz/61/b87/432)

    But now when you click on the link it opens up a url like this: http://eating4success.com/www.linkedin.com/pub/shoshana-schwartz/61/b87/432

    How can I link it directly to the account and not have it pull the website name first? (The same is for any other social media icons i put in.)

    Thanks for any help,

    Sarah

    #108124

    Hi Sarah,

    Add the url like this instead:

    http://www.linkedin.com/pub/shoshana-schwartz/61/b87/432

    The www can cause issues vs http on some server setups. That should do it :)

    Regards,

    Devin

    #108125

    That worked, thank you very much!

    Sarah

    #108126

    I have another question, do I need to link the google plus icon to my account to make it work? What should I be putting in there?

    Thanks so much,

    Sarah

    #108127

    Hi!

    Yes, you need to enter your google+ account url (including the http:// prefix/protocol). If you don’t want to use this icon go to the theme options panel and make sure that the google+ url field is empty. Then save the options.

    Regards,

    Peter

    #108128

    Thank you so much!

    Sarah

    #108129

    Hi!

    Glad that I could help you :)

    Regards,

    Peter

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Social Media Icons open up with the name of the website in front’ is closed to new replies.