Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #20774

    I’m typing my facebook page correctly into the social page of the theme options, but when you click on the icon on the top right of the website, its taking you to mikecalinoff.com/facebook.com/mikecalinoff. How do I get the Mikecalinoff.com taken off the front of it?

    Also, on most computers, my tweets aren’t updating. How do I fix that?

    Thanks!

    URL: MikeCalinoff.com

    #109026

    Have you used http:// in this settings field?

    http://www.facebook.com/MikeCalinoff

    This works at my site.

    #109027

    Hi!

    Yes, it seems like you forgot the http:// prefix – otherwise the browser will interpret the link as “internal” website url/link.

    Regards,

    Peter

    #109028

    That fixed it! What about the tweets not updating?

    #109029

    Hi cortneydryden,

    You can try disabling WP Super Cache, I didn’t think it would do that to the incoming tweets but its showing a cached version of the page from January 16th and the last tweet is from January 15th so it very well could be the cause.

    Regards,

    Devin

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Social Media Issues’ is closed to new replies.